RT-AC68U Wifi connection issues & weird log nodes

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

MamaLing

New Around Here
Hi All!

I'm new at this forum, but I own my Asus router for a couple of months now. I always update it to the newest firmware, so currently I have 386.2_6 version installed.
This is my primary router, I have Fios 500/500 Mbps internet service. Overall I'm happy with the router, but lately I'm experiencing wifi connection issues on my iPhone. I'm also using a VPN app on my phone and for some reason the VPN always drops. I've tried 2 different VPN providers, they both behave the same way. I've also tried to change protocols, they don't help. The connection keeps dropping. Additionally I have a TP-Link RE370K wifi extender on my network. When I go to that area of my house where the wifi is only available through the extender, the VPN behaves the same. I have to note that the wifi name on the extender is the same as the router's network. But as far as I know, it shouldn't be a problem. I've also read it somewhere that I should use the same channel bandwidth with the extender or vice versa. Since the extender doesn't have the feature to manually change the channel bandwidth, I decided to set manually in the router. Its 80 MHz currently.

So I was doing research on my system log messages, this is a part of my system log, I need help to understand:
Jul 2 18:37:32 dnsmasq-dhcp[392]: DHCPDISCOVER(br0) [MAC address]
Jul 2 18:37:32 dnsmasq-dhcp[392]: DHCPOFFER(br0) 192.168.1.58 [MAC address]
Jul 2 18:37:32 syslog: wlceventd_proc_event(527): eth2: Auth [MAC address], status: Successful (0), rssi:0
Jul 2 18:37:32 syslog: wlceventd_proc_event(556): eth2: Assoc [MAC address], status: Successful (0), rssi:0
Jul 2 18:37:35 dnsmasq-dhcp[392]: DHCPDISCOVER(br0) [MAC address]
Jul 2 18:37:35 dnsmasq-dhcp[392]: DHCPOFFER(br0) 192.168.1.58 [MAC address]
Jul 2 18:37:35 syslog: wlceventd_proc_event(491): eth2: Deauth_ind [MAC address], status: 0, reason: Deauthenticated because sending station is leaving (or has left) IBSS or ESS (3), rssi:0
Jul 2 18:38:32 syslog: wlceventd_proc_event(527): eth1: Auth [MAC address], status: Successful (0), rssi:0
Jul 2 18:38:32 syslog: wlceventd_proc_event(556): eth1: Assoc [MAC address], status: Successful (0), rssi:0

After looking up for wlceventd_proc_event, I've found out the following:
"In current firmware the default severity level is 6, this causes the WLCEVENTD messages.
A severity level of 5 will hide those messages.

The severity level can be shown and set with SSH commands:

nvram get log_level
nvram set log_level=5
nvram commit
reboot"

After doing these steps, the wlceventd_proc_event messages has disappeared.

You can see the rest of the log in the attached file.

As you can see the "not mesh client, can't update it's ip" message continually repeated with all the connected devices. I've made a note in the lines for which device its talking about and removed the mac/IP addresses. I don't know what's going on here, so if anybody could help, that would be great! Thank you!
 

Attachments

  • asus_log.txt
    33.1 KB · Views: 28

mcmxmk19

Occasional Visitor
Hello, I stumbled upon your post and saw no responses so I found a similar post with a reply from Merlin that says to ignore them. See here. Hope this helps!
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top