RT-AC86U and HomeConnect

Maastricht

Occasional Visitor
The case: I want to establish a wifi connection between a Siemens oven with HomeConnect. All my efforts didn't establish the connection.
The steps to take are:
Download the app HomeConnect and make from there an HomeConnect account: done, works.
Make a connection between an oven and your network; done; the oven gives the information that it is part of the network and it appears in the Asus Router app as one of the devices in the network.

But the final step doesn't take place: make a connection between the HomeConnect app and the oven. Nothing what I do has worked so far. It always ends with the information that it wasn't possible to make a connection between the oven en the app, followed by an error code; mostly 1080, soms 5014. https://www.home-connect.com/us/en/support/error-codes
The information belonging to the code doesn't help, because I have done it all (execpt, when it says that make use of a specific port; I don't know how to do this). Further I know it's important to have UPnP activated: done.

HomeConnect Support can't me help further and suggests to ask Asus what to do. So that I try it first in this forum. Is there someone who has a good suggestion?
 

CaptainSTX

Part of the Furniture
Is the app running on a device connecting to your WiFi using the 2.4 Ghz radio on channel 1,6 or 11? If not connect both the oven and the app using 2.4 Ghz radio. Be sure to connect to the same SSID for both. If you are using the same SSID on both the 2.4 Ghz & 5 Ghz radios change one of them at least until you get this problem solved. Also be sure the password just meets just the minimum security required

Also have you tried changing the multicast settings from auto to something else? In the link you provided they mention multicast needs to be enabled and you think auto would work but since you are having problems it is another variable to adjust. I have never ever played with this setting so I can't suggest what you should set it to instead of auto.

Are you able to PING the oven from the network tools on your router?

If you post a legible screen shot of both the general and professional wifi settings perhaps someone else can make some additional suggestions.
 

Maastricht

Occasional Visitor
Thanks a lot for your answer.

I have made a guestnetwork for this connection. The app is running using 2.4 Ghz on channel 6. The oven and the app use the same SSID.
When trying to connect the app with the oven the oven 'appears' in the app = the app recognises the oven, but on the way on further trying tot establish a connection it fails.
I re-installed the app, choose my usual network for a connection. Result: the same as with the guestnetwork.
I don't have experience with MultiCast (nor with PING), but according to information from HomeConnect Support MultiCast should be off.
 
Last edited:

CaptainSTX

Part of the Furniture
Are you running a VPN client on your router? Some IoT devices have problems if you are connecting using a VPN.
 

Maastricht

Occasional Visitor
No I don’t.

I also tried it with my regular network (after having deinstalled the oven en deleted the app). Same result.
 

Similar threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top