RT-AC86U - FW 386.3_2 Wifi connected devices not showing up in connected devices list

brownie112

Occasional Visitor
RT-AC86U - FW 386.3_2 Wifi connected devices not showing up in connected devices list
As per title, some devices are not showing up in both the WebUI and mobile app.
-Tested on multiple browsers as well.
-Devices include but not limited to: MacBook Air, iphone 8 etc.
-MacBook Pro shows up so not Apple specific.
 

Morris

Very Senior Member
This is an old Asus issue. Phantom devices can also show up

Morris
 

brownie112

Occasional Visitor
This is an old Asus issue. Phantom devices can also show up

Morris
Thank you.

So what does it mean for us? Is it never getting fixed? Because it is very random. Same devices will show up later on and then disappear.

Is it also in the Asus official FW?
 

Morris

Very Senior Member
Yes it appears in the Asus firmware. Use the wireless log which is a Merlin feature. It is accurate.
 

Morris

Very Senior Member
Thank you.
Is there a way to view this log on the mobile app?
No, that's Merlin code though you could use a web browser on the phone and view the log.

Morris
 

BobD

Regular Contributor
Thank you.

So what does it mean for us? Is it never getting fixed? Because it is very random. Same devices will show up later on and then disappear.

Is it also in the Asus official FW?
Yes it is. I've had an RT-AC68U, an RT-AC86U, and an RT-AX86U and it has shown up in all of them using ASUS official firmware.
I've also had it show up in the AX86U Merlin. It's an odd bug. Some devices always show up and other never show up and there are some that drift in and out.
I don't rely on that display.
 

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top