RT-AC86U LAN speed limit at 200mbps (Runner & Flow cache enabled)

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

Jasper Loo

New Around Here
Firmware: 384.14_2
Model: RT-AC86U

LAN speed is limit at 200mbps, but my WiFi speed can go up to 100% at 500mbps.
There's no NAT Acceleration setting, but HW acceleration shows:
Runner: Enabled - Flow Cache: Enabled

QoS Settings:
QoS Type: **Adaptive**
Queue Discipline: **sfq**

LAN-Switch Control:
Jumbo Frame: **Disable**
Spanning Tree Protocol: **Disable**



Part of the Furniture
Disable QoS completely and test again. How are you testing the speed?

Pak Kriss

Regular Contributor
What's the result after a full factory reset without any specific setup/settings?

Sent from my SM-T805 using Asus RT-AC86U & Merlin 384.13


Very Senior Member
As part of the normal troubleshooting a factory reset maybe required since obviously something isn't working right.


Part of the Furniture
I tried disabling QoS completely but the speed is the same. 100~200mbps (speedtest.net)
My actual ISP bandwidth is 500mbps.

You are never going to get 500 Mbps through a VPN tunnel. Even using a VPN appliance with a fast I7 processor or a PC I usually top out at 240 Mbps even when I had a gig connection. For the $5 you pay for a commercial VPN they can't or won't support really high speed connections. With your router you can expect the speed to top out in the low to mid 200s. VPN speeds are much more variable than your ISPs speed since you are really depending on two ISPs and congestion on both networks.

Also with you 500 Mbps line speed your router is already working just to push the data through add the VPN and you get what you get. Turning QOS off is the most important change you can make as it lightens the router's load. Changiing encryption from AES-256 to AES-128 might help if your provider supports it but in my experience it doesn't make much difference on an AC86.


Part of the Furniture
@Jasper Loo you may want to have a look at the M&M Config and the Nuclear Reset guide in my signature below to get your router to a good/known state.

Jasper Loo

New Around Here
Hi guys, I have performed factory reset but the problem still persist. LAN speed can only max out at 250mbps.

Any idea?


Regular Contributor
Ok, i just tried it on another newer laptop, the speed is full 500mbps. I guess is the USB port bottleneck.
Thanks guys

I hade the same problem with an USB3 Wifi-adapter. Make sure the USB adapter is running in USB3 mode and not USB2 with a tool like USBTreeView.

Similar threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!