1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice

Welcome To SNBForums

SNBForums is a community for anyone who wants to learn about or discuss the latest in wireless routers, network storage and the ins and outs of building and maintaining a small network.

If you'd like to post a question, simply register and have at it!

While you're at it, please check out SmallNetBuilder for product reviews and our famous Router Charts, Ranker and plenty more!

RT-AC86U Link up and down

Discussion in 'ASUS AC Routers & Adapters' started by mogulman, Jun 17, 2019.

  1. mogulman

    mogulman Regular Contributor

    Joined:
    Feb 23, 2010
    Messages:
    141
    I noticed the following in my log for my RT-AC86U (Latest FW 384_45717). Seems to be happening intermittently. I have a Trendnet TEG-S50g switch hooked up to Port 1.

    I'm guessing it is either the Asus device, the Trendnet device or the cable.

    Jun 11 08:13:14 kernel: eth2 (Ext switch port: 1) (Logical Port: 9) Link UP 1000 mbps full duplex
    Jun 11 08:13:35 kernel: eth2 (Ext switch port: 1) (Logical Port: 9) Link DOWN.
    Jun 11 08:13:39 kernel: eth2 (Ext switch port: 1) (Logical Port: 9) Link UP 1000 mbps full duplex
    Jun 11 08:14:00 kernel: eth2 (Ext switch port: 1) (Logical Port: 9) Link DOWN.
    Jun 11 08:14:04 kernel: eth2 (Ext switch port: 1) (Logical Port: 9) Link UP 1000 mbps full duplex
    Jun 11 08:14:25 kernel: eth2 (Ext switch port: 1) (Logical Port: 9) Link DOWN.

    This is happening for a long time during the day. Over and over every minute.

    Any suggestions on what could be causing this?

    What I'm going to try and do to isolate it:
    • Switch the Trendnet device to a different port on the Asus Router. See if that makes the same issue happen on a different port, if yes, then it's got to be the cable or the Trendnet switch. If not, it's the Asus device.
    • If yes above, then try a different cable. If that fixes it, then good. If not, then the Trendnet switch may be bad.
    • Try switching to a different port on the Trendnet to see if it's isolated to one port on the Trendnet.
     
  2. mogulman

    mogulman Regular Contributor

    Joined:
    Feb 23, 2010
    Messages:
    141
    Hmm..Just tried switching ports. It looks like 1/2 on the back of the Asus is actually 2/3. So what is port 1 on an Asus Switch? The WAN connection?
     
  3. ApexRon

    ApexRon Senior Member

    Joined:
    Jun 17, 2018
    Messages:
    478
    Location:
    Apex, NC
    Not seeing any log information.
     
  4. mogulman

    mogulman Regular Contributor

    Joined:
    Feb 23, 2010
    Messages:
    141
    Sorry..added above.
     
  5. mogulman

    mogulman Regular Contributor

    Joined:
    Feb 23, 2010
    Messages:
    141
    Plugged and unplugged all cables. Looks like this is Port 3 on the Asus RT-AC86u (weird!).

    It's plugged into a Thunderbolt 3 dock for my HP Spectre laptop (directly not through a switch). hmm...

    Have to see if it's the cable, the dock or the switch port.
     
  6. ApexRon

    ApexRon Senior Member

    Joined:
    Jun 17, 2018
    Messages:
    478
    Location:
    Apex, NC
    I was receiving the same entry for the Ethernet port that my AppleTV was plugged into. However, that would only occur when the AppleTV was placed in 'Sleep' mode. There is something with what Apple did to the Ethernet interface while in 'Sleep' mode that the ASUS auto-negotiation didn't like. I stopped caring about the entry because it did not impact operation but I no longer get entries in the log since ASUS firmware was upgraded to 384.11 and AppleTV TVOS was upgraded.
     
    mogulman likes this.
  7. mogulman

    mogulman Regular Contributor

    Joined:
    Feb 23, 2010
    Messages:
    141
    Ok..thanks for the tip. Yeah.. it was the laptop... It goes into Windows Modern Standby which seems to keep the laptop semi-turned on. Either the Asus doesn't like this, or this mode keeps the ethernet port in some up/down state to see if there is any traffic. Seems normal. Shutting down rather than sleep makes it go away.
     
  8. ApexRon

    ApexRon Senior Member

    Joined:
    Jun 17, 2018
    Messages:
    478
    Location:
    Apex, NC
    Most laptops have some sort of “wake on LAN” capability. I don’t know if your’s does or if you need it but consider turning that off. AppleTV doesn’t give me that option but I think that’s why it left the Ethernet interface the way that it did.
     
  9. mogulman

    mogulman Regular Contributor

    Joined:
    Feb 23, 2010
    Messages:
    141
    Yeah..I have the WOL turned off. Oh well.