RT-AC86U Merlin 386.1 2.4GHz only, devices believe they're not connected to the Internet

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

Fr4ncis

New Around Here
Hi,

First of all, I love the AC86U and AsusWRT Merlin - amazing piece of software!

I experience a very odd issue - it happened even before 386.1 and I cannot root-cause it (factory reset with the various methods tried as well). It seems devices connect to the wifi network at 2.4GHz "MaisonSmith" but then some of the devices complain they cannot connect to the Internet. If I connect them to the 5GHz network "MaisonSmith 5GHz" they work fine.

In reality, ping apps on those devices work fine within the network and to the Internet (e.g. maya.ngi.it) but the system still believes they're not connected (outcome is that browser and other apps do not work at all) and this is a bigger issue for light switches connected to 2.4GHz which randomly stop to work. From the router perspective it seems the devices are connected fine to the network. It almost seems like the network is not working very well which makes some devices struggle to realise they're connected to Internet.

It does not even seem to be a problem with congestion or bad channel selection - any advice?

Thank you!

The devices MAC addresses with problems from the tests were:
12:7B:69:EE:E7:0F (phone)
74:58:F3:A5:BD:99 (tablet)

Wireless logs

Code:
SSID: "MaisonSmith"

noise: -87 dBm Channel: 6

BSSID: 04:D4:C4:1B:D6:38 Capability: ESS RRM

Supported Rates: [ 1(b) 2(b) 5.5(b) 6 9 11(b) 12 18 24 36 48 54 ]

VHT Capable:

Chanspec: 2.4GHz channel 6 20MHz (0x1006)

Primary channel: 6

HT Capabilities:

Supported HT MCS : 0-23

Supported VHT MCS:

NSS1 Tx: 0-11 Rx: 0-11

NSS2 Tx: 0-11 Rx: 0-11

NSS3 Tx: 0-11 Rx: 0-11



Interference Level: Acceptable

Mode : AP Only



Stations List

----------------------------------------

idx MAC Associated Authorized RSSI PHY PSM SGI STBC MUBF NSS Tx rate Rx rate Connect Time

0E:FC:E0:5F:9D:72 Yes -82dBm n Yes Yes Yes No 2 1M 1M 00:00:07

12:7B:69:EE:E7:0F Yes Yes -42dBm ac Yes Yes No No 2 192.5M 1M 00:01:37

74:58:F3:A5:BD:99 Yes Yes -46dBm n Yes Yes Yes No 1 72.2M 1M 00:03:12

B0:5A:DA:67:75:F1 Yes Yes -67dBm n No Yes No No 1 65M 216.7M 00:16:49

FC:49:2D:0E:12:11 Yes Yes -58dBm n Yes Yes Yes No 1 65M 1M 02:02:53

28:18:78:63:DA:83 Yes Yes -63dBm n No Yes Yes No 2 115.6M 1M 03:05:09

DC:4F:22:E2:A2:97 Yes Yes -46dBm n Yes Yes Yes No 1 72.2M 6M 03:30:33

60:01:94:86:57:46 Yes Yes -38dBm n Yes Yes Yes No 1 72.2M 6M 03:30:33

60:01:94:97:EF:6D Yes Yes -43dBm n No Yes Yes No 1 65M 54M 03:30:49

50:C7:BF:27:F5:B1 Yes Yes -46dBm n No Yes Yes No 1 65M 1M 03:30:51

68:DB:F5:05:16:29 Yes Yes -55dBm n No Yes Yes No 2 144.4M 144.4M 03:30:55

1C:12:B0:B1:3F:6D Yes Yes -44dBm n No Yes Yes No 1 72.2M 72.2M 03:30:56

B0:95:75:F8:28:38 Yes Yes -65dBm n No Yes Yes No 3 216.7M 216.7M 03:31:07



SSID: "MaisonSmith 5GHz"

noise: -87 dBm Channel: 112/80

BSSID: 04:D4:C4:1B:D6:3C Capability: ESS RRM

Supported Rates: [ 6(b) 9 12(b) 18 24(b) 36 48 54 ]

VHT Capable:

Chanspec: 5GHz channel 106 80MHz (0xe36a)

Primary channel: 112

HT Capabilities:

Supported HT MCS : 0-31

Supported VHT MCS:

NSS1 Tx: 0-11 Rx: 0-11

NSS2 Tx: 0-11 Rx: 0-11

NSS3 Tx: 0-11 Rx: 0-11

NSS4 Tx: 0-11 Rx: 0-11



Interference Level: Acceptable

Mode : AP Only



DFS status: state In-Service Monitoring (ISM) time elapsed 12623700ms radar channel cleared by DFS channel 112/80 (0xE36A)



Channel Information

----------------------------------------

Channel 36 A Band

Channel 40 A Band

Channel 44 A Band

Channel 48 A Band

Channel 52 A Band, RADAR Sensitive, Passive

Channel 56 A Band, RADAR Sensitive, Passive

Channel 60 A Band, RADAR Sensitive, Passive

Channel 64 A Band, RADAR Sensitive, Passive

Channel 100 A Band, RADAR Sensitive

Channel 104 A Band, RADAR Sensitive

Channel 108 A Band, RADAR Sensitive

Channel 112 A Band, RADAR Sensitive

Channel 116 A Band, RADAR Sensitive, Passive

Channel 132 A Band, RADAR Sensitive, Passive

Channel 136 A Band, RADAR Sensitive, Passive

Channel 140 A Band, RADAR Sensitive, Passive



Stations List

----------------------------------------

idx MAC Associated Authorized RSSI PHY PSM SGI STBC MUBF NSS Tx rate Rx rate Connect Time

B8:5F:98:8A:2E:89 Yes Yes -51dBm ac Yes Yes Yes Yes 2 702M 6M 03:29:25

F0:18:98:4D:90:29 Yes Yes -54dBm ac No Yes Yes No 3 1170M 1300M 03:30:06

48:43:DD:5F:3E:7F Yes Yes -56dBm ac Yes Yes Yes Yes 1 390M 6M 03:30:17

10:96:93:72:C1:00 Yes Yes -51dBm ac No Yes Yes Yes 2 866.7M 6M 03:30:19
 
Last edited:

eleVator

Occasional Visitor
Experiencing same weird problem since 386.1 i would not have noticed if i would not have had to use the WiFi connected printer.
I have so far failed to get my printer to connected to my RT-AC86U.
I did try 386.2 Alpha release and just went through a factory reset but cannot achieve a connection anymore.
Printer & RT-AC86U were working for years that way without a problem.

The guest network comes and goes when observed on Android device.
 

Matthew Patrick

Senior Member
I have other issues with 2.4ghz on 386.1 . Full wps reset and jffs reset after installing 386.1 . Idk if it's because of guest network (i only use GN 2 and 3 because the problem on GN1 is reported from the start) but every few hours. It'll just disconnect and reconnect my devices on guest network 2 for IoT ... When it's happening devices on 2.4ghz main network can't access the internet or even the local network. Until it calms down 10 minutes or so later. And when it's happening new devices can't connect to the 2.4ghz. Tried resetting once more. Same deal. Rolled back to 384.19 and it's fine again for a week. Weird
 

bbunge

Part of the Furniture
Settings I use:
Use Dual Band Smart Connect, 2.4 GHZ at 20 MHZ channel 1, 6 or 11, 5 GHZ at 80 MHZ channel 36 or 149. In professional settings disable Airtime Fairness and Universal Beamforming for both bands. Enable Roaming Assistant 2.4 at -55 and 5 at -70

If you do not absolutely need guest WIFI network don't.

If you have not done a hard factory reset ( https://www.asus.com/support/FAQ/1039074/) after upgrade to 386.1 do it and manually configure. Do not use saved settings! Nuclear Reset is not needed. Check that the /jffs is mounted.

I have had no drops even with my old "G" WIFI camera.
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top