[RT-AC86U] started randomly dropping internet after a year of use

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

Christopher Phillips

New Around Here
I have an RT-AC86U on which I'm running Asuswrt-Merlin. I have it paired with a MOTOROLA MB8600.

These two have been going strong for nearly a year now but in the last week I've had the internet randomly drop 3 times. I then have to restart them both to get internet back.

I'm not sure if it's the router or the modem that's the culprit. I've attached logs from my both modem and my router. The last time the internet drop happened was right around 10pm eastern on April 19th. I'm not sure why my router logs jump forward to May 5th for giant sections at a time. Unsure if that's related.

After internet dropped this evening I went ahead and updated to the latest asuswrt-merlin firmware so hopefully that helps but figured I'd post here anyway.
 

Attachments

  • syslog.txt
    73 KB · Views: 81
  • Modemlog.txt
    5.6 KB · Views: 97

Ian NZ

New Around Here
I have an RT-AC86U on which I'm running Asuswrt-Merlin. I have it paired with a MOTOROLA MB8600.

These two have been going strong for nearly a year now but in the last week I've had the internet randomly drop 3 times. I then have to restart them both to get internet back.

I'm not sure if it's the router or the modem that's the culprit. I've attached logs from my both modem and my router. The last time the internet drop happened was right around 10pm eastern on April 19th. I'm not sure why my router logs jump forward to May 5th for giant sections at a time. Unsure if that's related.

After internet dropped this evening I went ahead and updated to the latest asuswrt-merlin firmware so hopefully that helps but figured I'd post here anyway.

The reason as to why the date changes is that the router has restrarted for what ever reason it always jumps to the 5th May until it updates the day/time from NTP server. Maybe check the power plug is push in correctly etc but I cant see anything in the logs that looks out of place to be fair but I'm along way from being an expert.
 

Christopher Phillips

New Around Here
Your internet connection dropped (seen in the modem log). If it keeps happening, a service call to your ISP is in order.

If I am unable to connect to my Motorola modem when the internet goes down is that an indication that there is something wrong with the modem or it still could be an ISP problem?
 

RMerlin

Asuswrt-Merlin dev
When it happens go check the LEDs on your modem, that will tell you what is going on.
 

john9527

Part of the Furniture
If I am unable to connect to my Motorola modem when the internet goes down is that an indication that there is something wrong with the modem or it still could be an ISP problem?
I saw one restart of the modem in the log, and the latest entries were bad enough that I suspect another one was coming shortly. If you tried to get to the modem when it was restarting, you wouldn't have access. No guarantees, but right now I'd suspect a line problem first. Double check your cable connections and splitters (I just had a splitter go bad that was causing me problems).
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top