Solved RT-AC86U WAN Connected but UI say Internet Connection Down.

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

amortimer

Occasional Visitor
Hi all,

I am encountering weirdness and I'm not exact sure which specific forum to post to so choosing to start here. Feel free to redirect me to somewhere else more appropriate if necessary.

In the office, we have an RT-AC86U that was originally running Merlin firmware 386.2_6 without issues until the office started complaining about flaky wifi connections that may / may not be related to the router and which I am choosing to ignore for now to concentrate on this problem. I then upgraded the router to 386.3_beta2 a week after it became available and moved to 386.3 when that became available last week. These were "dirty" upgrades ie. I did not reset the router to factory default after doing so. Some strange was happening on the GUI that initially had me thinking we had internet connectivity problems but I eventually worked out we didn't and our connectivity was fine.

Screenshot 2021-07-30 at 09.12.04 PM.png

The problem - The ASUS GUI says the Internet connection is down even though there is both inbound and outbound traffic going through our WAN connection as shown in our screenshot. The WAN LED on the front of the router is "white" and flashing furiously ie. the connection is up and active. Any person ill tell you that if it ain't borked, don't fix it but as I am anally retentive and OCD, that "disconnected" Internet Status message is a little disconcerting.

Waiting for spare equipment to be delivered before I started doing a factory reset of this router but wondering if any others have seen this or has an idea what's happening. Feel free to ignore the fact that I have disabled WIFI on the router as that has been so from Day 1 as we use alternative WIFI equipment.


Your help and comments very much appreciated. Thanks.
 

sbsnb

Very Senior Member
That might mean the router can't reach whatever IP it uses to probe whether it's connected or not.

What's your setting under Administration -> System -> Network Monitoring?

Also, what do you see when you click on this button?
2021-07-30 07_48_19-ASUS Wireless Router RT-AX86U - Network Map — Mozilla Firefox.png
 

amortimer

Occasional Visitor
apologies for the delay.. i only have access to the router next week. troubleshooting this is such a pain..

what sort of logs would you suggest I collect?

thanks
 

airgap

Regular Contributor
in the web gui of your router you have a section called "system log" and it has two tabs named "general log" and "wireless log".
You can press on "save" and will save it in a regular txt file.

Normaly this log doesn't contain any sensitive data like passwords or so but just in case you should check it first before providing it to us.
 

amortimer

Occasional Visitor
will get what I can when I go onsite in a couple of days.
 

amortimer

Occasional Visitor
Marking this as resolved i.e. I went onsite with replacement equipment, took the AC86U offline, did a full factory and reconfig before putting it in storage for the next problem occurrence.

I did take a look at the logs before doing all that and there did not seem to be anything untoward or amiss but doing the equipment replacement was the easier path to take.

Thank you all for your suggestions. I am going to monitor the new replacement for a bit and see how it goes.
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top