RT-AC86U wifi error "The Country Code is not exist! Please enter Country Code."

  • ATTENTION! As of November 1, 2020, you will not be able to reply to threads 6 months after the thread is opened. Threads will not be locked, so posts may still be edited by their authors.

SethQT

New Around Here
Hi guys,

I've been running an AC86U with Merlins firmware for a while, its been strong and steady keeping my network behind a VPN with decent performance, I recently added an AX56U to the network and decided to try Aimesh, long story short I felt the AC86U could use a NVram reset after a year of hard work, big mistake.

Long story short, yes i'm one of those that has a Chinese version AC86U, had no clue when I purchased it but it hasn't performed badly at all, but this is where my problem starts and I have no clue on how to solve it.

After the Nvram reset using the WPS key i no longer have the chinese locked menu but get all the language selection and what looks to be the normal firmware, the big problem is my WIFI is dead, no lights, no signal and when i go to configure the wifi I get a pop up message saying the country code does not exist.

I've tried entering "CN, TW, DE etc..." but nothing works.

Ive tried flashing, stock firmware, asus recovery tool, nvram reset, nothing. Does anyone have a clue on a solution or am I stuck with a non wifi router now?

Any help or suggestion is appreciated.
 

Attachments

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top