1. Post filters have been ramped up due to high spam activity. If your post is marked for moderation, be patient. A moderator will review and release it as soon as possible.
    Dismiss Notice
Dismiss Notice

Welcome To SNBForums

SNBForums is a community for anyone who wants to learn about or discuss the latest in wireless routers, network storage and the ins and outs of building and maintaining a small network.

If you'd like to post a question, simply register and have at it!

While you're at it, please check out SmallNetBuilder for product reviews and our famous Router Charts, Ranker and plenty more!

RT-AC86U wont connect to UDP.

Discussion in 'VPN' started by cloudbuster, Jan 12, 2018.

  1. cloudbuster

    cloudbuster Occasional Visitor

    Joined:
    Jan 26, 2012
    Messages:
    17
    Hi, I have ATT fiber using the BGW210 and have the Asus AC86U connected to it using the Ethernet port. Asus Merlin Firmware Version:382.1_2
    For some reason it wont connect to a UDP file only to TCP
    Support told me is mostly something with the ATT modem.

    I disable most of the firewall setting on the ATT modem.
    Firewall setting
    Packet Filter Off
    IP Passthrough Off
    NAT Default Server Off
    Firewall Advanced On

    Here is the advance settings:
    Drop packets with invalid source or destination IP address - Off
    Protect against port scan - Off
    Drop packets with unknown ether types - Off
    Drop packets with invalid TCP flags - Off
    Drop incoming ICMP Echo requests to LAN - Off
    Drop incoming ICMP Echo requests to Device LAN Address - Off
    Drop incoming ICMP Echo requests to Device WAN Address - Off
    Suppress ICMP error responses - Off
    Flood Limit - On
    Flood rate limit
    e.g. 4
    Flood burst limit
    e.g. 8
    Flood limit ICMP enable - On
    Flood limit UDP enable - On
    Flood limit TCP enable - On
    Flood limit TCP SYN-cookie - On
    Neighbor Discovery Attack protection - Off
    ESP Header Forwarding - On
    Authentication Header Forwarding - On
    Reflexive ACL - Off
    ESP ALG - Off
    SIP ALG - Off

    On the custom configuration I have the supplied setting from NordVPN

    remote-cert-tls server
    remote-random
    nobind
    tun-mtu 1500
    tun-mtu-extra 32
    mssfix 1450
    persist-key
    persist-tun
    ping-timer-rem
    reneg-sec 0
    # log /tmp/vpn.log


    What else could I try?

    Thanks.
     

Share This Page