RT-AC86U_386.3_2 Lost access to USB drive

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

Zardoc

New Around Here
Hi,

I'm not a pro a networking so if my questions or answers seem dysfunctional, plz bear with me ;)

I lost access to my USB drive on my Win 10 machine. I searched Hi and lo. I tried to reset the AI management and it doesn't follow all the steps stays stuck on step 2.
I finally found that it was the latest merlin update that caused the issue because i rolled back to 386.2_6 and all is OK.

Is there a setting that got messed up with the latest firmware update? Can it be fixed?

I don't know if I gave enough details, plz ask if that's the case.

Thanks for your patience. ;)
 

Zardoc

New Around Here
T'is I again,

I have tried to re upload the latest and firmware and lo and behold, access to my USB was not lost.
I don't know what happened or why, but now all is good.

Thanks for your patience. Great software :cool:
 

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top