RT-AC88U: 160 MHz channel width does not work on Merlin


Regular Contributor
I want to make this "official" since it keeps being overlooked.

160 MHz channel width works fine on, but it does not work at all on 386.1: the checkbox appears, but when you enable it and select 160 MHz as your channel width and then save the new settings, the checkbox gets disabled and the channel width goes back to 20/40/80 MHz.

The only way to make 160 MHz channel width work on Merlin is to dirty flash from the stock firmware.
Last edited:


Asuswrt-Merlin dev
That model should not be supporting 160 MHz channel, it's a bug. I can't reproduce it here, so I have no idea why some users are seeing that option appear.


Regular Contributor
It works fine on stock firmware as I said, I don't understand why you consider it a bug. Maybe I have a different hardware revision, or a different setting somewhere.


Part of the Furniture
I don't see on any current Asus official papers that 160MHz is supported either. (I didn't look too hard though either).


Senior Member
UK/EU models with BCM4366E support 160 MHz & 36,40,44,48,52,56,60,64,100,104,108,112,116,120,124,128,132,136,140
UK/EU models with BCM4366 support 80 MHz & 36,40,44,48,52,56,60,64,100,104,108,112,116,132,136,140

Asus added support in 386 for the BCM4366E variant no idea why they didnt add 120,124,128 for the BCM4366 variant

Merlin has fixed support and it will work in his next release


Last edited:


Regular Contributor
Yep, we troubleshot it through irc. Thanks for the model breakdown because we were wondering about it.


Very Senior Member
Looks like 386.2 alpha1 (Feb. 9. Release) comes with a fix to enable the 160Mhz channel. If you're brave enough to install the alpha you can test it out to see if the fix works.

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!