RT-AC88U about to go out of the window

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

fach

Occasional Visitor
Hello everybody! I am having some issues with my router. I updated the last version of asuswrt merlin, and I followed instructions from here like the nuclear clean, m&m, etc. I was hoping this will fix my issues, but it did not do it. Perhaps, I am still having problems. My speed can go from 300-400mhz to 20-30mhz. It dropped constantly, and it becomes unreliable. I attached a screenshot of my setup, in hopes of help. how I can add a log?
 

Attachments

  • router 2.4.JPG
    router 2.4.JPG
    59.9 KB · Views: 124
  • router 1.JPG
    router 1.JPG
    62.2 KB · Views: 124

Jerom7

Occasional Visitor
802.11ac beamforming you can activate for 5ghz radio if I remember well...
(And no "Universal beamforming" as you have - or is it the other way around?)

My AC88U also gave me some troubles at first (default settings - Merlin 384.19) but I had it sorted after some trial&error and it's now rock solid!
(next step = nuclear updgrade to 386.2 when I get back home)
 

fach

Occasional Visitor
Thank you, I followed the m&m instructions. I will double-check, and I hope somebody can give me another hint.
 

fach

Occasional Visitor
I found that my laptop said "unidentified-network No internet access" any pointer why is miss behaving.
 

fach

Occasional Visitor
For a good time, I am having issues with my wifi. So, I decided to upgrade to merlin and I followed the step of LR&L. I did the nuclear reset, sanitation, minimal & manual configuration, 3 reboots in a 15 min, etc. The problem with my wifi still present unreliable and slow. I am thinking my providor xfinity mess something around to force me to rent their modem-router. At this point, I do not what to do. Pictures below 1) speed test at router, 2) speed at the laptop, and 3) speed at the phone.
Any help will be appreciated
 

Attachments

  • BD7A230D-4D2B-4D70-97EB-0F1FBED00AAE.jpeg
    BD7A230D-4D2B-4D70-97EB-0F1FBED00AAE.jpeg
    93.6 KB · Views: 70
  • 6FA8F361-B2F9-4B7C-8CAC-587D15B248DD.jpeg
    6FA8F361-B2F9-4B7C-8CAC-587D15B248DD.jpeg
    51.5 KB · Views: 70
  • 7F36626E-64A0-497D-9D30-5697FF7E645F.jpeg
    7F36626E-64A0-497D-9D30-5697FF7E645F.jpeg
    43 KB · Views: 70

Keith Gorham

Regular Contributor
What type of router?
Can you connect the laptop directly to the router?
How far are the computer / laptop to the router?
Post a picture of the site survey showing nearby wifi networks (from the router)
 

fach

Occasional Visitor
it is RT-AC88U. Yes, I can dot it (second picture show the speed with wire). Thank you
 

Attachments

  • 3 speed.JPG
    3 speed.JPG
    96.1 KB · Views: 68
  • speed with wire.JPG
    speed with wire.JPG
    34.1 KB · Views: 75

sbsnb

Very Senior Member
Have you checked the WiFi utilization in your area? If there are a ton of neighbors on the same channel, and especially if they're bandwidth hogs, it will really slow you down. Also, make sure you're using 2.4 GHz channel 1, 6, or 11 only. Using the in-between channels can make things even slower than sharing a channel with a neighbor.
 

fach

Occasional Visitor
@sbsnb, what I did was to tried every channel with almost identical results. Them, I did a survey per recommendation of @Keith Gorham. I picked channel 11, it was the one with less users.
 

Yo_2T

Occasional Visitor
Do you have the same SSID set for 2.4GHz and 5GHz? Like you can't expect faster speeds on 2.4GHz if it's really congested. Connect your laptop/phone/etc. to 5GHz and see what you get.
 

fach

Occasional Visitor

Attachments

  • nat acceleration.JPG
    nat acceleration.JPG
    26.9 KB · Views: 55
  • hw acceleration.JPG
    hw acceleration.JPG
    12.3 KB · Views: 56
  • tools.JPG
    tools.JPG
    43.3 KB · Views: 54
  • 2.4 speed.JPG
    2.4 speed.JPG
    27 KB · Views: 57

fach

Occasional Visitor
I revert to original setting and wifi speed when to single numbers. I guess my router does not like hw acceleration.
 

Attachments

  • 3C034038-0258-4563-848B-E775238AF528.jpeg
    3C034038-0258-4563-848B-E775238AF528.jpeg
    31.2 KB · Views: 54
  • 6A956707-26BF-4864-AD40-4CF7ABAA1207.jpeg
    6A956707-26BF-4864-AD40-4CF7ABAA1207.jpeg
    28.4 KB · Views: 52
  • 2D5FB049-7E4F-4751-AADB-E527ACF5898D.jpeg
    2D5FB049-7E4F-4751-AADB-E527ACF5898D.jpeg
    51.4 KB · Views: 50
  • 70FB7747-5731-4992-8474-2AF90EA64952.jpeg
    70FB7747-5731-4992-8474-2AF90EA64952.jpeg
    128.4 KB · Views: 55

DTM

Occasional Visitor
Try this: Go back to all default wifi settings. Set the 2.4G wifi to channel 11 and bandwidth to 20 MHz. Set your 5G wifi to channel 44 or 46 and the bandwidth to 40MHz. You should get 250-300 MBS solid when connected to the 5G wifi.
 

fach

Occasional Visitor
I gave up in the 2.4ghz. It is a few people in the overlapping channels. The 5gh is working strong. Thank you
 

sbsnb

Very Senior Member
I can't use 5 GHz around here. The range is so limited that it's practically worthless. I have about two dozen neighboring WAPs in 2.4 GHz and still have no perceptible issues with speed.
 

DTM

Occasional Visitor
I gave up in the 2.4ghz. It is a few people in the overlapping channels. The 5gh is working strong. Thank you
Great. I live in a rural area without much strong interference but experienced problems similar to yours. In my case it was an Actiontec - MyWirelessTV HDMI transmitter I have. For some reason when set to Auto, the AC88U chose to set itself to the same 5 GHz channel as the Actiontec and they didn't play well together. Going to the lower channel band on the AC88 and leaving the Actiontec on channel 149 solved the problem. With this router the range on both bands is great for me. I am using an AC68P as an AImesh node in an outbuilding 125 ft. behind the house with 5GHz backhaul and it works flawlessly.
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top