RT-AC88U, failed to allocate and lots of other errors

Pergola Fabio

Senior Member
Today, woke up, and internet was gone, also my clients were not getting an IP address, jus rebooted the router and all normal
i have rt-ac88u as main router , running 386.3_ and 2 nodes ac-86u

after reboot, i grabbed the log file, its just full of errors, here is a snapshot from it
what could be wrong?
full log is attached:

 

Pergola Fabio

Senior Member
is there also a way to download a full syslog.txt ? i only see a part;, i want to scroll back to the beginning, where it all started happening, to find the root cause
 

RMerlin

Asuswrt-Merlin dev
Router ran out of memory. Check what custom scripts you are running.
 

Pergola Fabio

Senior Member
Hi, yes, i created a script a 2-3 weeks ago, thats the only script i have "nat-start"

it only includes this :

Code:
#!/bin/sh
iptables -t nat -I PREROUTING -s 192.168.0.26 -d www.abc123.com -p tcp --dport 33000 -j DNAT --to-destination 192.168.0.17:33000

Can that be the culprit?
 

RMerlin

Asuswrt-Merlin dev
No. You must have something else on your router that's eating up your free memory.
 

Pergola Fabio

Senior Member
Hmm, how to identify this? Can I still see it in some log? Seems the syslog was not more then one day...

How I can I troubleshoot this next time?

Thnx
 

Pergola Fabio

Senior Member
stats at this moment are:

1639065991703.png
 

RMerlin

Asuswrt-Merlin dev
Right now these are normal.
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top