RT-AC88U issues with wireless Authentication method selection.

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

kman117

New Around Here
Hi The authentication method under wireless keeps resetting to open system after WAP 2 personal is requires and legacy, n only also keep resetting to default after applied.
 

OzarkEdge

Part of the Furniture
Hi The authentication method under wireless keeps resetting to open system after WAP 2 personal is requires and legacy, n only also keep resetting to default after applied.

Flash the latest firmware again and webUI Restore w/Initialize to reset it before you configure it from scratch. If that doesn't fix it, there may be a hardware issue.

OE
 

kman117

New Around Here
Flash the latest firmware again and webUI Restore w/Initialize to reset it before you configure it from scratch. If that doesn't fix it, there may be a hardware issue.

OE
Hi I attached an image of the issue Belo
Flash the latest firmware again and webUI Restore w/Initialize to reset it before you configure it from scratch. If that doesn't fix it, there may be a hardware issue.

I am using the latest Beta4 I also attached an image below

wifi settingsauthentication issue.PNG
 

L&LD

Part of the Furniture

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top