RT-AC88U problems

morty

Occasional Visitor
Hi all,
Smarthub 2 packed in so I thought this would be the ideal time to get a separate modem and router set up to allow the router to be positioned in the middle of the house for better signal distribution. Draytek 130 no problem set up in seconds the asus has been a royal pain in the butt. Continually disconnecting and reconnecting devices whether there's one on the network or 10 and I mean a lot the syslog has pages and pages of it aswell as the daily Wan disconnection which lasts 2-4 secs. I've looked on various sites and tried a few solutions but to no avail. The firmware is the latest available. Be greatful for any input regarding settings as it may well have been a great price but its looking more and more like a lemon. Thanks in advance.
 

L&LD

Part of the Furniture

morty

Occasional Visitor
Thanks for the response. Did the hard reset this morning and still there's page after page of wlceventd. On the plus side it hasn't dropped the WAN yet. I'll give a few days and see how it goes.
 

morty

Occasional Visitor
Well touch wood still no WAN disconnects over the past 4 days. It seems the worst devices for wlceventd are smartphones and the sky Q boxes. Go figure. Thanks for help.
 

morty

Occasional Visitor
SmartSelect_20211020-123954_Samsung Internet.jpg

Anyone shed any light?
 

morty

Occasional Visitor
Screenshot_20211020-201842_Samsung Internet.jpg

Bugger back to WAN dropouts again. Do you think this is ISP related or router??????never really came across dropouts with old hub.literally last 1-2 secs when it happens.Cheers
 
Last edited:

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top