RT-AC88U Wifi problem

Cryoman

New Around Here
I have an RT-AC88U with standard ASUS firmware. Connected to W10Pro PC via TP-Link USB wifi adapter.
All works fine, internet connected on 2.4GHz and 5Ghz bands.
However, I am trying to fix the ip of the PC and I'm having problems.
I've gone into the adapter Options under ipV4 properties and changed from "Obtain IP address automatically" to "Use the following...etc" and entered the IP (within the ip pool, the current one being used when on auto) subnet is 255.255.... etc and the default dateway is the one displayed via ipconfig.
Ive left the DNS server as auto as it is set to Google within router firmware
However, no Internet.
Running Windows troubleshooter reports "DHCP not enabled" but router shows it to be enabled.
I'm obviously missing something so I'd appreciate any input you good folk could provide.
Thanks in advance
 

OzarkEdge

Part of the Furniture
I have an RT-AC88U with standard ASUS firmware. Connected to W10Pro PC via TP-Link USB wifi adapter.
All works fine, internet connected on 2.4GHz and 5Ghz bands.
However, I am trying to fix the ip of the PC and I'm having problems.
I've gone into the adapter Options under ipV4 properties and changed from "Obtain IP address automatically" to "Use the following...etc" and entered the IP (within the ip pool, the current one being used when on auto) subnet is 255.255.... etc and the default dateway is the one displayed via ipconfig.
Ive left the DNS server as auto as it is set to Google within router firmware
However, no Internet.
Running Windows troubleshooter reports "DHCP not enabled" but router shows it to be enabled.
I'm obviously missing something so I'd appreciate any input you good folk could provide.
Thanks in advance

If you are setting a static IP directly on the client, then you should exclude that IP from the router DHCP server IP Pool.

If you leave the client using a dynamic IP assigned by the router DHCP server, you will likely notice that it never changes due to how the DHCP server determines it.

Another option is to manually-assign the desired IP to the client within the router webUI. This IP should be within the DHCP server IP Pool.

A guest1 WLAN client IP cannot be manually-assigned/reserved this way since they use special 101,2,3.xxx IPs to permit guest1 WLANs to broadcast from all AiMesh nodes.

Be sure to reboot the client before troubleshooting IP issues.

OE
 

Cryoman

New Around Here
Hi OE and thanks for the prompt reply.
Interestingly, as you suggested, I did try manually setting the IP from the DHCP server within the router GUI. Everything worked, but I was then unable to see other PCs on my domestic network when using the 5GHz band (2.4 GHz was ok for some reason).
I scratched my head until nearly bald on that one and I found the only way to fix it was to remove the manual ip entry, that's when I went to the "old fashioned" way and that's where I started getting the problem I have here.
If I understand you correctly, it seems that whilst now the PC is (perhaps temporarily) on automatic ip assignment, in fact it will retain that same ip address indefinitely (at least perhaps until the router is rebooted)
Anyway, for the moment it ain't broke.....
Thanks again for taking the time to assist.
 

OzarkEdge

Part of the Furniture
Interestingly, as you suggested, I did try manually setting the IP from the DHCP server within the router GUI. Everything worked, but I was then unable to see other PCs on my domestic network when using the 5GHz band (2.4 GHz was ok for some reason).

You may have needed to reboot everything when it comes to IP addressing(?).

If I understand you correctly, it seems that whilst now the PC is (perhaps temporarily) on automatic ip assignment, in fact it will retain that same ip address indefinitely (at least perhaps until the router is rebooted)

The DHCP server seems to remember or 'recalculate' the same dynamic IP for the same client, even after a Hard Reset to firmware defaults... or reboot, so expect that until determined otherwise. And you can always use the other methods... they should worked provided you don't have some odd or stale IP addressing issue in play.

OE
 

Similar threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top