RT-AX3000 4TB Portable Drive Not Recgonized

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

ontwowheels

Occasional Visitor
New RT-AX3000 router running the latest Asus firmware. Trying to add a 4TB portable drive, the drive is formatted 4TB NTFS, I see errors in the system log when it tries to mount. I chanted the partition to 2TB but same issue. Any suggestions? Below are what I see in the system log.

an 10 14:44:11 kernel: scsi 4:0:0:0: Direct-Access Seagate Portable 0712 PQ: 0 ANSI: 6
Jan 10 14:44:11 kernel: sd 4:0:0:0: Attached scsi generic sg0 type 0
Jan 10 14:44:20 kernel: scsi host4: uas_eh_bus_reset_handler FAILED to get lock err -16
Jan 10 14:44:20 kernel: sd 4:0:0:0: rejecting I/O to offline device
Jan 10 14:44:20 kernel: sd 4:0:0:0: rejecting I/O to offline device
Jan 10 14:44:20 kernel: sd 4:0:0:0: rejecting I/O to offline device
Jan 10 14:44:20 kernel: sd 4:0:0:0: rejecting I/O to offline device
Jan 10 14:44:20 kernel: sd 4:0:0:0: rejecting I/O to offline device
Jan 10 14:44:20 kernel: sd 4:0:0:0: rejecting I/O to offline device
Jan 10 14:44:20 kernel: sd 4:0:0:0: [sda] Sense not available.
Jan 10 14:44:20 kernel: sd 4:0:0:0: rejecting I/O to offline device
Jan 10 14:44:20 kernel: sd 4:0:0:0: rejecting I/O to offline device
Jan 10 14:44:20 kernel: sd 4:0:0:0: rejecting I/O to offline device
Jan 10 14:44:20 kernel: sd 4:0:0:0: [sda] Sense not available.
Jan 10 14:44:20 kernel: sd 4:0:0:0: rejecting I/O to offline device
Jan 10 14:44:20 kernel: sd 4:0:0:0: rejecting I/O to offline device
Jan 10 14:44:20 kernel: sd 4:0:0:0: rejecting I/O to offline device
Jan 10 14:44:20 kernel: sd 4:0:0:0: [sda] Write Protect is off
Jan 10 14:44:20 kernel: sd 4:0:0:0: rejecting I/O to offline device
Jan 10 14:44:20 kernel: sd 4:0:0:0: [sda] Asking for cache data failed
Jan 10 14:44:20 kernel: sd 4:0:0:0: [sda] Assuming drive cache: write through
Jan 10 14:44:20 kernel: sd 4:0:0:0: rejecting I/O to offline device
Jan 10 14:44:20 kernel: sd 4:0:0:0: rejecting I/O to offline device
Jan 10 14:44:20 kernel: sd 4:0:0:0: rejecting I/O to offline device
Jan 10 14:44:20 kernel: sd 4:0:0:0: [sda] Attached SCSI disk
Jan 10 14:44:42 kernel: scsi host4: uas_eh_bus_reset_handler FAILED to get lock err -16
 

L&LD

Part of the Furniture
Another Seagate external drive issue. Are you able to format it on the router and reboot without any errors?
 

ontwowheels

Occasional Visitor
Another Seagate external drive issue. Are you able to format it on the router and reboot without any errors?
Thanks for the quick reply. The drive is not recognized, no USB attached, so the GUI won't let me format it. If there is a way to format via a command line I am unaware.

THANKS
 

L&LD

Part of the Furniture
@ColinTaylor may be able to offer you that command-line option, but without been seen at all by the router, I don't think it will help.
 
Similar threads
Thread starter Title Forum Replies Date
S adding RT-AX3000 to RT-AC68Us mesh ASUS Wireless 9

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top