RT-AX55 - Adaptive QOS and bandwidth limiter issue

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

Havok

New Around Here
I have a problem with the QOS at the RT-AX55 router. It seems that Adaptive QOS does not work properly. Whatever speed I set for ISP bandwidth, the line is always used to the maximum in speed tests. This applies to both download and upload. I tried to set extremely low speeds (0.01 Mbps), but it has also no effect. In the DSLreports test, I always have the bufferbloat result F. So internet browsing and skype are unusable when uploading files.

It differs when I set classic QOS. Then the bandwidth limit works according to the set values and the result on DSLreports is B. I have the latest firmware version 3.0.0.4.384_9939. I also tried a factory reset, but nothing helped. The line is slow (20/2 Mbps), but it's enough for web surfing and I'm afraid that even 50/5 wouldn't help much if the router completely ignores the set bandwidths.

I have worse results with adaptive QOS than I had with the simple D-Link DIR 605l. I bought this router because of adaptive QOS to prefer web surfing over file transfer. Not sure if I am setting something wrong or if the router has a bug in firmware. I read about similar issues in other threads, but it was about another models.

Can anyone help?
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top