RT-AX56U crashed after 2 weeks with Asuswrt-Merlin 384.18

  • ATTENTION! As of November 1, 2020, you will not be able to reply to threads 6 months after the thread is opened. Threads will not be locked, so posts may still be edited by their authors.

bennychan18

New Around Here
Hi All,

I bought the RT-AX56U at the beginning of July 2020, it is happy to use until I update the stock firmware to Version 3.0.0.4.384.9424..
My AX56U will crash suddenly each 2-3 days with network dropped for both WiFi 2.4GHz & 5GHz and wired cable. (My desktop PC will show no internet/cable unplugged), it will be resumed in 1-2 mins.
I have done a factory reset for the router after facing this issues, but the issue is still here unfortunately.

After doing research, I found out Asuswrt-Merlin here! I updated my AX56U from the stock firmware to Merlin 384.18 and did the factory reset after that thru GUI.
It was running so smooth and no any problems found until yesterday. Uptime is about 14 days.

However, I got the network dropped suddenly with all my devices (Desktop PC & wireless mobile devices), the situation is same as before with the stock firmware, the network will be resumed in 1-2 mins.
Checked the system uptime was reset from 0. The system log date will changed to 5 May until the network has been resumed and updated to the correct date.

Want to see if is there a hardware related issue or ROM related issue to cause this problem..
Attached the syslog for reference, I dunno which part I should be attached, so attached the whole log file..

**Just found I cannot attached the syslog, may I know how should I do?

Thanks ALL reading on this! And sorry, my English is poor..

Benny
 
Last edited:

bennychan18

New Around Here
Reserved.
 
Last edited:

martinr

Part of the Furniture
Welcome to the forum.

You appear to have carried out the factory reset correctly based on what you have written. However, it would be helpful if you did it once more, but this time very carefully following the instructions here:


If you do that, it would remove any doubt about the quality of your factory reset, and if you still have problems, then at least a poor reset could be ruled out.
 

bennychan18

New Around Here
Welcome to the forum.

You appear to have carried out the factory reset correctly based on what you have written. However, it would be helpful if you did it once more, but this time very carefully following the instructions here:


If you do that, it would remove any doubt about the quality of your factory reset, and if you still have problems, then at least a poor reset could be ruled out.
Thanks for your reply.
Let me try to do the factory reset again with the instruction you mentioned.
 

bennychan18

New Around Here
After doing the factory reset followed by the instruction, My AX56U is running another 1 week without problem.
BTW, I noticed the below system log appears randomly, say happens in 18/30mins, not sure what is the log related to..

*I have installed Skynet, Entware, Diversion, scribe, UiScribe with 2GB swap file.

Sep 17 23:41:43 Benny-AX56U kernel: potentially unexpected fatal signal 11.
Sep 17 23:41:43 Benny-AX56U kernel: CPU: 1 PID: 8649 Comm: dcd Tainted: P O 4.1.52 #2
Sep 17 23:41:43 Benny-AX56U kernel: Hardware name: Generic DT based system
Sep 17 23:41:43 Benny-AX56U kernel: task: c9180000 ti: d1134000 task.ti: d1134000
Sep 17 23:41:43 Benny-AX56U kernel: PC is at 0xb6c3039c
Sep 17 23:41:43 Benny-AX56U kernel: LR is at 0x1dd14
Sep 17 23:41:43 Benny-AX56U kernel: pc : [<b6c3039c>] lr : [<0001dd14>] psr: 600f0010
Sep 17 23:41:43 Benny-AX56U kernel: sp : beea3908 ip : 000a2050 fp : b5cff024
Sep 17 23:41:43 Benny-AX56U kernel: r10: 000a23c4 r9 : b5cff678 r8 : 000a287c
Sep 17 23:41:43 Benny-AX56U kernel: r7 : b5cff6b0 r6 : 000a2876 r5 : 00000000 r4 : b5cff65c
Sep 17 23:41:43 Benny-AX56U kernel: r3 : 00000000 r2 : beea38e4 r1 : 0007d612 r0 : 00000000
Sep 17 23:41:43 Benny-AX56U kernel: Flags: nZCv IRQs on FIQs on Mode USER_32 ISA ARM Segment user
Sep 17 23:41:43 Benny-AX56U kernel: Control: 10c5387d Table: 089b404a DAC: 00000015
Sep 17 23:41:43 Benny-AX56U kernel: CPU: 1 PID: 8649 Comm: dcd Tainted: P O 4.1.52 #2
Sep 17 23:41:43 Benny-AX56U kernel: Hardware name: Generic DT based system
Sep 17 23:41:43 Benny-AX56U kernel: [<c0026e60>] (unwind_backtrace) from [<c0022c38>] (show_stack+0x10/0x14)
Sep 17 23:41:43 Benny-AX56U kernel: [<c0022c38>] (show_stack) from [<c0482c6c>] (dump_stack+0x8c/0xa0)
Sep 17 23:41:43 Benny-AX56U kernel: [<c0482c6c>] (dump_stack) from [<c003ab08>] (get_signal+0x490/0x558)
Sep 17 23:41:43 Benny-AX56U kernel: [<c003ab08>] (get_signal) from [<c00221d0>] (do_signal+0xc8/0x3ac)
Sep 17 23:41:43 Benny-AX56U kernel: [<c00221d0>] (do_signal) from [<c0022658>] (do_work_pending+0x94/0xa4)
Sep 17 23:41:43 Benny-AX56U kernel: [<c0022658>] (do_work_pending) from [<c001f4cc>] (work_pending+0xc/0x20)
Will anyone have ideas for this? Thanks ALL for reading this.
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top