RT-AX58u (AX3000)-Lose Login to Router after DNS Filter Enabled-386.1_2

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

mm875

New Around Here
I am new to Asus and new to MerlinASUSWRT…


I purchased AX3000 and upgraded using posted firmware for AX58U (Same as AX3000) for DNS filter capability. Version Firmware is 386.1_2
Upon successful upgrade, selected OPEN FAMILY for General DNS filter. Applied changes but after update I can’t log into router via router.asus.com in browser.
Reboot and no change, no login capability
Reset Button, reconfigure and select Yandex family for DNS Filter.
Yandex changes take, but loose login. Test for adult site and it prevents, but no login on router.

In short, it looks like it is working for the General DNS settings to filter contact BUT it kills the login to the router use Chrome or MS Edge.

Any Ideas



Hardware: AX3000
Firmware: 386.1_2
Browsers: Chrome and MS Edge
OS: Windows 10
 

ColinTaylor

Part of the Furniture
That's because by using DNSFilter you are forcing the client to bypass the router's DNS server and go directly to Yandex (or whatever). The "router.asus.com" domain is defined only in the router's DNS server so Yandex cannot resolve it (or any of your other local host names). To access the router use its IP address instead, e.g. http://192.168.50.1
 

dave14305

Part of the Furniture
The alternative approach is to set your preferred DNS service in the WAN DNS server settings and then set the DNS Filter Global mode to “Router”. Then you can have both enforced filtering and local DNS resolution for router.asus.com.
 

john9527

Part of the Furniture
Another approach is to define "router.asus.com" in the local hosts file on the client.
 

mm875

New Around Here
Thanks for the quick reply. Took this novice a bit to figure out how to get to the IP, but got it. IP address login worked, as you knew it would. Thanks Colin. Thanks to all that replied as gives me some other options to play with and learn.

Kind Regards

That's because by using DNSFilter you are forcing the client to bypass the router's DNS server and go directly to Yandex (or whatever). The "router.asus.com" domain is defined only in the router's DNS server so Yandex cannot resolve it (or any of your other local host names). To access the router use its IP address instead, e.g. http://192.168.50.1
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top