RT-AX58U Firmware 384.9505 (7-28-2020)

Kal-EL

Very Senior Member
Version 3.0.0.4.384.9505 2020/07/28 68.53 MBytes
ASUS RT-AX58U Firmware version 3.0.0.4.384.9505


- Fix CallStranger vulnerability (CVE-2020-12695)
- Improve system stability.
 
Last edited:

Kal-EL

Very Senior Member
Ok gave this firmware code a shot and flashed it. So far working excellent.
 

kage

Occasional Visitor
I installed this new firmware this morning. Now the system log shows these errors:
Jul 30 09:53:49 kernel: ^[[0;33;41m[ERROR mcast] bcm_mcast_netlink_process_snoop_cfg,888: interface 20 could not be found^[[0m
Jul 30 09:53:49 kernel: ^[[0;33;41m[ERROR mcast] bcm_mcast_netlink_process_snoop_cfg,888: interface 20 could not be found^[[0m
Jul 30 09:53:49 kernel: ^[[0;33;41m[ERROR mcast] bcm_mcast_netlink_process_snoop_cfg,888: interface 20 could not be found^[[0m
Jul 30 09:53:49 kernel: ^[[0;33;41m[ERROR mcast] bcm_mcast_netlink_process_snoop_cfg,888: interface 20 could not be found^[[0m
Jul 30 09:53:49 kernel: ^[[0;33;41m[ERROR mcast] bcm_mcast_netlink_process_snoop_cfg,888: interface 20 could not be found^[[0m
Jul 30 09:53:49 kernel: ^[[0;33;41m[ERROR mcast] bcm_mcast_netlink_process_snoop_cfg,888: interface 20 could not be found^[[0m
Jul 30 09:53:49 kernel: ^[[0;33;41m[ERROR mcast] bcm_mcast_netlink_process_snoop_cfg,888: interface 20 could not be found^[[0m
Jul 30 09:53:49 kernel: ^[[0;33;41m[ERROR mcast] bcm_mcast_netlink_process_snoop_cfg,888: interface 20 could not be found^[[0m
Jul 30 09:53:50 kernel: ^[[0;33;41m[ERROR mcast] bcm_mcast_netlink_process_snoop_cfg,888: interface 20 could not be found^[[0m
Jul 30 09:53:50 kernel: ^[[0;33;41m[ERROR mcast] bcm_mcast_netlink_process_snoop_cfg,888: interface 20 could not be found^[[0m
Jul 30 09:53:50 kernel: ^[[0;33;41m[ERROR mcast] bcm_mcast_netlink_process_snoop_cfg,888: interface 20 could not be found^[[0m
Jul 30 09:53:50 kernel: ^[[0;33;41m[ERROR mcast] bcm_mcast_netlink_process_snoop_cfg,888: interface 20 could not be found^[[0m
Jul 30 09:53:50 kernel: ^[[0;33;41m[ERROR mcast] bcm_mcast_netlink_process_snoop_cfg,888: interface 20 could not be found^[[0m
Jul 30 09:53:50 kernel: ^[[0;33;41m[ERROR mcast] bcm_mcast_netlink_process_snoop_cfg,888: interface 20 could not be found^[[0m
Jul 30 09:53:50 kernel: ^[[0;33;41m[ERROR mcast] bcm_mcast_netlink_process_snoop_cfg,888: interface 20 could not be found^[[0m
Jul 30 09:53:50 kernel: ^[[0;33;41m[ERROR mcast] bcm_mcast_netlink_process_snoop_cfg,888: interface 20 could not be found^[[0m
Jul 30 09:53:59 modprobe: module ip6t_REJECT not found in modules.dep
Jul 30 09:53:59 modprobe: module ip6t_ROUTE not found in modules.dep
Jul 30 09:53:59 modprobe: module ip6t_LOG not found in modules.dep


I guess I'm going flash it back to the previous firmware or flash the firmware to the latest Merlin alpha firmware.
 

Kal-EL

Very Senior Member
I have noticed higher then normal ping times with this latest build. Going back to Merlin 384.19 seems to resolve the issue. Strange.
 

podkaracz

Regular Contributor
I have noticed higher then normal ping times with this latest build. Going back to Merlin 384.19 seems to resolve the issue. Strange.
I have rt86u and this router has constant problems with latency depending on build . Especially visible over time not right after router restart.
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top