RT-AX58U Random No Internet over wifi

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

aurimas_plu

New Around Here
I have RT-AX58U router running on Asuswrt-Merlin 384.19. I have 4 wifi devices and and smart TV over LAN connected all the time. Wifi devices randomly experience loss of Internet connectivity. It happens to both Windows10 and Android devices. Usually it happens to one or to devices while others are perfectly fine. Usually issue resolves the rebooting the router. Smart TV over LAN works fine all the time. Since not all devices are affected at the same time I can rule out service provider problems. Only thing I spotted interesting was router logs below.
Any idea what could be wrong or what I can investigate further?



Dec 19 13:08:48 wlceventd: wlceventd_proc_event(464): eth6: Deauth_ind F4:06:69:64:39:A3, status: 0, reason: Station requesting (re)association is not authenticated with responding station (9)
Dec 19 13:08:48 wlceventd: wlceventd_proc_event(481): eth6: Disassoc F4:06:69:64:39:A3, status: 0, reason: Disassociated because sending station is leaving (or has left) BSS (8)
Dec 19 13:08:54 wlceventd: wlceventd_proc_event(499): eth6: Auth F4:06:69:64:39:A3, status: Successful (0)
Dec 19 13:08:54 wlceventd: wlceventd_proc_event(527): eth6: Assoc F4:06:69:64:39:A3, status: Successful (0)
Dec 19 13:08:56 wlceventd: wlceventd_proc_event(464): eth6: Deauth_ind E0:D4:E8:5C:39:1F, status: 0, reason: Station requesting (re)association is not authenticated with responding station (9)
Dec 19 13:08:56 wlceventd: wlceventd_proc_event(481): eth6: Disassoc E0:D4:E8:5C:39:1F, status: 0, reason: Disassociated because sending station is leaving (or has left) BSS (8)
Dec 19 13:08:56 wlceventd: wlceventd_proc_event(464): eth6: Deauth_ind F8:63:3F:BB:BE:17, status: 0, reason: Station requesting (re)association is not authenticated with responding station (9)
Dec 19 13:08:56 wlceventd: wlceventd_proc_event(481): eth6: Disassoc F8:63:3F:BB:BE:17, status: 0, reason: Disassociated because sending station is leaving (or has left) BSS (8)
Dec 19 13:08:58 wlceventd: wlceventd_proc_event(464): eth6: Deauth_ind F4:06:69:64:39:A3, status: 0, reason: Station requesting (re)association is not authenticated with responding station (9)
Dec 19 13:08:58 wlceventd: wlceventd_proc_event(481): eth6: Disassoc F4:06:69:64:39:A3, status: 0, reason: Disassociated because sending station is leaving (or has left) BSS (8)
Dec 19 13:09:00 wlceventd: wlceventd_proc_event(499): eth6: Auth F8:63:3F:BB:BE:17, status: Successful (0)
Dec 19 13:09:00 wlceventd: wlceventd_proc_event(527): eth6: Assoc F8:63:3F:BB:BE:17, status: Successful (0)
Dec 19 13:09:00 wlceventd: wlceventd_proc_event(499): eth6: Auth E0:D4:E8:5C:39:1F, status: Successful (0)
Dec 19 13:09:00 wlceventd: wlceventd_proc_event(527): eth6: Assoc E0:D4:E8:5C:39:1F, status: Successful (0)
Dec 19 13:09:01 wlceventd: wlceventd_proc_event(499): eth6: Auth F4:06:69:64:39:A3, status: Successful (0)
Dec 19 13:09:01 wlceventd: wlceventd_proc_event(527): eth6: Assoc F4:06:69:64:39:A3, status: Successful (0
 

L&LD

Part of the Furniture
First, ignore the messages you posted. That is just the router 'talking' too much. :)

When you installed RMerlin firmware on the router, did you do a full reset?
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top