Solved RT-AX68U_386.5_2: LED lights up automatically after power up

king5201

New Around Here
I turned the LED off on the router app.
Sometimes I turn the router power off during the day.
When the router powered on, the LED lights up again (the same result after trying many times )
I need to open the router app to toggle the LED setting from off to on then turn off again
Is this a bug?
Or is there any setting that can be adjusted?
 

SomeWhereOverTheRainBow

Part of the Furniture
I turned the LED off on the router app.
Sometimes I turn the router power off during the day.
When the router powered on, the LED lights up again (the same result after trying main times )
I need to open the router app to toggle the LED setting from off to on then turn off again
Is this a bug?
Or is there any setting that can be adjusted?
sounds like maybe the router is toggling the light before it determines the correct time of day maybe? (this is just a conjecture comment). I would recommend looking into AMTM's router light control.
 

king5201

New Around Here
sounds like maybe the router is toggling the light before it determines the correct time of day maybe? (this is just a conjecture comment). I would recommend looking into AMTM's router light control.
Thanks for your tips
After checking the AMTM, no light control script is enabled.
Then I disable the led via console
nvram set led_disable=0
nvram commit
Now the issue is solved
I think it might be a bug of the router app
 

TheLyppardMan

Very Senior Member
I've had a similar problem when using the amtm LED script. In my case, what sometimes happens is the LEDs fail to go off at the designated time. I've unistalled the script for now, but when I have more time, I may try it again and see what happens. Would there be any clues in the system log to look out for in order to find out what was causing the problem?
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top