RT-AX82U - PS4/5 Unable to connect to PlayStation Network (timeout)

TheBobo

New Around Here
Hi,

I just got a new RT-AX82U yesterday and have been setting it up. I've connected it to my old Netgear D6220 that is now set to Modem only/bridge. I had no issues with the D6220 as a solo modem/router.

The new setup works fine for all devices both Ethernet and WiFi EXCEPT both of my playstations. My PS4 is on the 5G wifi, PS5 on gb ethernet.

I'm hoping someone can please assist with this. I've been trying to fix it for hours..

The PS5 error log has these errors - ce-109506-1 (connection timeout) and nw-102307-3 (DNS Server can't be used). It doesn't consistently have the DNS error though.

When attempting to test the network connection it just hangs for a few minutes on connecting to playstation network. The internet connection works fine. I just can't connect to PSN.

ISP Details:
Superloop (https://superloop.com/)
IPoE
VDSL2

Things I have tried:

On the PS5:
-Set manual IP and DNS on PS5 (ISPs DNS, Googles, Cloudflares)
-Adjust MTU (to 1473)
-Tried it on the Wifi, but doesn't work like the PS4.

On the AX82U:
-port forwarding of all recommended ports from Playstation
-DMZ (In both of these situations I noted the routing table was updated correctly)
-Disabling features (QoS/Firewall/etc.)
-Factory reset/update firmware.. the latest 2 versions
-numerous power resets
-Open NAT


Current settings (There are a lot.. but here are some):

PS5:
-DHCP - I note that the router is set as the Primary DNS. There is no Secondary set.

AX82I
-Nat - Fullcone
-UPnP
-Not sure what else would be relevant, I can attach the config if required.

I have an Xbox that works without issue.
 

ColinTaylor

Part of the Furniture
On the AX82U:
-port forwarding of all recommended ports from Playstation
-DMZ (In both of these situations I noted the routing table was updated correctly)
-Disabling features (QoS/Firewall/etc.)
-Factory reset/update firmware.. the latest 2 versions
-numerous power resets
-Open NAT
Regarding the AX82:

Enable UPnP.
Don't manually forward ports. Sony does not say to do this. They state that certain outgoing ports should be "open". All outgoing ports on the router are open by default.
Don't disable the router's firewall.
Don't use the DMZ.

Confirm that the WAN IP address shown in the router's GUI (Network Map > Internet status) matches that shown at www.whatsmyip.org

That said, maybe it's just that PSN is down.
 
Last edited:

TheBobo

New Around Here
Regarding the AX82:

Enable UPnP.
Don't manually forward ports. Sony does not say to do this. They state that certain outgoing ports should be "open". All outgoing ports on the router are open by default.
Don't disable the router's firewall.
Don't use the DMZ.

Confirm that the WAN IP address shown in the router's GUI (Network Map > Internet status) matches that shown at www.whatsmyip.org

That said, maybe it's just that PSN is down.
Thanks for the reply.
Yes the IP matches what's in the router.

I do have the firewall on and dmz and port forwarding disabled.

PSN isn't down because if I just tether to my phone is works fine.
 

ColinTaylor

Part of the Furniture
I can't think of any obvious wrong with your setup. There are no "special settings" that need to be set on the router. I have a PS3, PS4 and PS5 and they all "just work". I have the router's NAT Type set to Symmetric (the default) rather than Fullcone, but either should work for connecting to PSN.

As all your other devices work as does the PS5 via tether I am thinking that it's an ISP issue. Perhaps PSN has blacklisted your WAN IP address, or the routing from your ISP's network to Sony is broken.

As an experiment, can you put your Netgear back into router mode, reboot the Asus and try again. Yes, I know this will be double-NAT, but that shouldn't prevent you from connecting to PSN.
 

TheBobo

New Around Here
I can't think of any obvious wrong with your setup. There are no "special settings" that need to be set on the router. I have a PS3, PS4 and PS5 and they all "just work". I have the router's NAT Type set to Symmetric (the default) rather than Fullcone, but either should work for connecting to PSN.

As all your other devices work as does the PS5 via tether I am thinking that it's an ISP issue. Perhaps PSN has blacklisted your WAN IP address, or the routing from your ISP's network to Sony is broken.

As an experiment, can you put your Netgear back into router mode, reboot the Asus and try again. Yes, I know this will be double-NAT, but that shouldn't prevent you from connecting to PSN.

Thanks for the suggestion. It works with the net gear in router mode. It is in a separate subnet.

The Netgear did not authenticate to the ISP though, the Asus has. I didn't expect this.. Perhaps due to lease?
 

TheBobo

New Around Here
The Netgear did not authenticate to the ISP though, the Asus has. I didn't expect this.. Perhaps due to lease?
Ok this is not correct, looks like it switched over on me. I'm not sure when that happened but probably only within a couple of minutes. Could have just been a refresh issue. The Asus was still showing a Wan IP. Now it's just showing the Netgear IP.

Also they are in the same subnet but a different address range (192.168.0, 192.168.50)
 

ColinTaylor

Part of the Furniture
The Netgear did not authenticate to the ISP though, the Asus has. I didn't expect this.. Perhaps due to lease?
Unlikely to be lease related. I'm not familiar with the IPoE VDSL2 connection you have. What is the Asus' WAN Type set to? Now that the Netgear is in router mode that should be set to Automatic IP.

Ok this is not correct, looks like it switched over on me. I'm not sure when that happened but probably only within a couple of minutes. Could have just been a refresh issue. The Asus was still showing a Wan IP. Now it's just showing the Netgear IP.
Yes the Asus WAN should now be 192.168.0.x

Also they are in the same subnet but a different address range (192.168.0, 192.168.50)
Those are two different subnets, which is what you want (for this experiment).
 

TheBobo

New Around Here
Unlikely to be lease related. I'm not familiar with the IPoE VDSL2 connection you have. What is the Asus' WAN Type set to? Now that the Netgear is in router mode that should be set to Automatic IP.


Yes the Asus WAN should now be 192.168.0.x


Those are two different subnets, which is what you want (for this experiment).
The Asus was in automatic IP for both setups which, is what the ISP says to do.

What does all this mean? My Netgear is not behaving correctly in bridge mode? I might try to get hold of something else I can put into bridge in it's place.

I have a very old Billion 7800n.

Also oops.. Confused subnet mask with subnet.
 

TheBobo

New Around Here
Something that I found unusual about the modem only mode is that it still operates it's wifi with dhcp. If I connect to it's network directly, I can access it's GUI via it's IP. I was expecting it to not have an IP anymore.

It did not do wired dhcp though.

Because of this I've had it's wifi toggled off via the physical button.

I tried putting the Asus and my network in its address range while the Netgear was in modem only mode but it didn't make a difference.

I'll try another device as the bridge soon.
 

ColinTaylor

Part of the Furniture
Does your ISP have a user forum? If the issue is something specific to your ISP, like an MTU or VLANID, that's probably the best place to look.
 

TheBobo

New Around Here
I'm surprised that you weren't getting problems with your other devices though.

Actually there was the occasional odd behaviour with HTTPS. It was intermittent. The kids were playing Roblox etc on their iPads without issue..

Everything is a lot faster now that I've switched the modem to router mode.

My billion modem can't do vdsl2 so I'm going to have to get hold of something else to test.

Thanks for all your help.
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top