RT-AX86U 160 MHz Channel Bandwidth

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

rudy0

New Around Here
I'm trying to figure out why my RT-AX86U isn't using 160 MHz channels. I'm using the latest stock Asus f/w 3.0.0.4.386_41535-g1caa24a, have enabled 160 MHz channel bandwidth, manually set control channel 36, and have a Windows laptop with an Intel AX200 WiFi adapter as the main client. The wireless logs (see below) indicate 80 MHz mode only, but don't indicate that there is DFS channel interference (at least I don't obviously see that anywhere).

Can anyone give me some troubleshooting hints for determining why 160 MHz mode isn't actually enabled? How can I check to see DFS channel interference is the issue?

----- 5 GHz Wireless Log -----
SSID: "[redacted]"
noise: -90 dBm Channel: 36/80
BSSID: 24:4B:FE:2F:C6:E4 Capability: ESS RRM
Supported Rates: [ 6(b) 9 12(b) 18 24(b) 36 48 54 ]
HE Capable:
Chanspec: 5GHz channel 42 80MHz (0xe02a)
Primary channel: 36
HT Capabilities: 40Mhz SGI20 SGI40
Supported HT MCS : 0-31
Supported VHT MCS:
NSS1 Tx: 0-11 Rx: 0-11
NSS2 Tx: 0-11 Rx: 0-11
NSS3 Tx: 0-11 Rx: 0-11
NSS4 Tx: 0-11 Rx: 0-11
Supported HE MCS:
80 Mhz:
NSS1 Tx: 0-11 Rx: 0-11
NSS2 Tx: 0-11 Rx: 0-11
NSS3 Tx: 0-11 Rx: 0-11
NSS4 Tx: 0-11 Rx: 0-11
160 Mhz:
NSS1 Tx: 0-11 Rx: 0-11
NSS2 Tx: 0-11 Rx: 0-11
NSS3 Tx: 0-11 Rx: 0-11
NSS4 Tx: 0-11 Rx: 0-11

Interference Level: Acceptable
Mode : AP Only

DFS status: state IDLE time elapsed 0ms radar channel cleared by DFS channel 36/160 (0xE832)

Channel Information
----------------------------------------
Channel 36 A Band
Channel 40 A Band
Channel 44 A Band
Channel 48 A Band
Channel 52 A Band, RADAR Sensitive, Passive
Channel 56 A Band, RADAR Sensitive, Passive
Channel 60 A Band, RADAR Sensitive, Passive
Channel 64 A Band, RADAR Sensitive, Passive
Channel 100 A Band, RADAR Sensitive, Passive
Channel 104 A Band, RADAR Sensitive, Passive
Channel 108 A Band, RADAR Sensitive, Passive
Channel 112 A Band, RADAR Sensitive, Passive
Channel 116 A Band, RADAR Sensitive, Passive
Channel 120 A Band, RADAR Sensitive, Passive
Channel 124 A Band, RADAR Sensitive, Passive
Channel 128 A Band, RADAR Sensitive, Passive
Channel 132 A Band, RADAR Sensitive, Passive
Channel 136 A Band, RADAR Sensitive, Passive
Channel 140 A Band, RADAR Sensitive, Passive
Channel 144 A Band, RADAR Sensitive, Passive
Channel 149 A Band
Channel 153 A Band
Channel 157 A Band
Channel 161 A Band
Channel 165 A Band

Stations List
----------------------------------------
idx MAC Associated Authorized RSSI PHY PSM SGI STBC MUBF NSS BW Tx rate Rx rate Connect Time
[redacted] Yes Yes -67dBm ax Yes Yes Yes Yes 2 80M 720.6M 6M 00:23:07
[redacted] Yes Yes -76dBm ac Yes Yes No No 1 80M 390M 24M 01:18:07
[redacted] Yes Yes -71dBm ac No Yes No No 2 20M 156M 144.4M 01:18:18
 

L&LD

Part of the Furniture
Are you in AX mode ( 802.11ax / Wi-Fi 6 mode)? Is the Wireless Mode in Auto?

ASUS Wireless Router RT-AX95Q - General

Have you rebooted the router recently?

Did you flash from 384/385 .xxx level firmware to 386.xxx without doing a full reset to factory defaults?

Is Smart Connect on?

Are you using any other custom settings in the Wireless General and Professional settings?
 

rudy0

New Around Here
[Q]: Are you in AX mode ( 802.11ax / Wi-Fi 6 mode)? Is the Wireless Mode in Auto?
[A]: Wireless Mode: Auto; 802.11ax / Wi-Fi 6 mode: Enable

[Q]: Have you rebooted the router recently?
[A]: Uptime shows: 19 days 22 hour(s) 28 minute(s) 59 seconds

[Q]: Did you flash from 384/385 .xxx level firmware to 386.xxx without doing a full reset to factory defaults?
[A]: I always do a full factory reset after a f/w update

[Q]: Is Smart Connect on?
[A]: Smart Connect is OFF

[Q]: Are you using any other custom settings in the Wireless General and Professional settings?
[A]: All Professional settings are default; I generally don't mess with those
 

b-rubble

New Around Here
I'm trying to figure out why my RT-AX86U isn't using 160 MHz channels. I'm using the latest stock Asus f/w 3.0.0.4.386_41535-g1caa24a, have enabled 160 MHz channel bandwidth, manually set control channel 36, and have a Windows laptop with an Intel AX200 WiFi adapter as the main client. The wireless logs (see below) indicate 80 MHz mode only, but don't indicate that there is DFS channel interference (at least I don't obviously see that anywhere).

Can anyone give me some troubleshooting hints for determining why 160 MHz mode isn't actually enabled? How can I check to see DFS channel interference is the issue?

----- 5 GHz Wireless Log -----
SSID: "[redacted]"
noise: -90 dBm Channel: 36/80
BSSID: 24:4B:FE:2F:C6:E4 Capability: ESS RRM
Supported Rates: [ 6(b) 9 12(b) 18 24(b) 36 48 54 ]
HE Capable:
Chanspec: 5GHz channel 42 80MHz (0xe02a)
Primary channel: 36
HT Capabilities: 40Mhz SGI20 SGI40
Supported HT MCS : 0-31
Supported VHT MCS:
NSS1 Tx: 0-11 Rx: 0-11
NSS2 Tx: 0-11 Rx: 0-11
NSS3 Tx: 0-11 Rx: 0-11
NSS4 Tx: 0-11 Rx: 0-11
Supported HE MCS:
80 Mhz:
NSS1 Tx: 0-11 Rx: 0-11
NSS2 Tx: 0-11 Rx: 0-11
NSS3 Tx: 0-11 Rx: 0-11
NSS4 Tx: 0-11 Rx: 0-11
160 Mhz:
NSS1 Tx: 0-11 Rx: 0-11
NSS2 Tx: 0-11 Rx: 0-11
NSS3 Tx: 0-11 Rx: 0-11
NSS4 Tx: 0-11 Rx: 0-11

Interference Level: Acceptable
Mode : AP Only

DFS status: state IDLE time elapsed 0ms radar channel cleared by DFS channel 36/160 (0xE832)

Channel Information
----------------------------------------
Channel 36 A Band
Channel 40 A Band
Channel 44 A Band
Channel 48 A Band
Channel 52 A Band, RADAR Sensitive, Passive
Channel 56 A Band, RADAR Sensitive, Passive
Channel 60 A Band, RADAR Sensitive, Passive
Channel 64 A Band, RADAR Sensitive, Passive
Channel 100 A Band, RADAR Sensitive, Passive
Channel 104 A Band, RADAR Sensitive, Passive
Channel 108 A Band, RADAR Sensitive, Passive
Channel 112 A Band, RADAR Sensitive, Passive
Channel 116 A Band, RADAR Sensitive, Passive
Channel 120 A Band, RADAR Sensitive, Passive
Channel 124 A Band, RADAR Sensitive, Passive
Channel 128 A Band, RADAR Sensitive, Passive
Channel 132 A Band, RADAR Sensitive, Passive
Channel 136 A Band, RADAR Sensitive, Passive
Channel 140 A Band, RADAR Sensitive, Passive
Channel 144 A Band, RADAR Sensitive, Passive
Channel 149 A Band
Channel 153 A Band
Channel 157 A Band
Channel 161 A Band
Channel 165 A Band

Stations List
----------------------------------------
idx MAC Associated Authorized RSSI PHY PSM SGI STBC MUBF NSS BW Tx rate Rx rate Connect Time
[redacted] Yes Yes -67dBm ax Yes Yes Yes Yes 2 80M 720.6M 6M 00:23:07
[redacted] Yes Yes -76dBm ac Yes Yes No No 1 80M 390M 24M 01:18:07
[redacted] Yes Yes -71dBm ac No Yes No No 2 20M 156M 144.4M 01:18:18
Is Channel bandwidth set to 20/40/80/160 or 160?
 

rudy0

New Around Here
Additionally, I had the same router settings on the previous RT-AX86U f/w 3.0.0.4.384.9318, and I remember that 160 MHz "just worked". So, before trying to revert the f/w, I thought I'd post here to maybe get some troubleshooting ideas...
 

L&LD

Part of the Furniture
@b-rubble is correct. Set it to 160MHz width. Giving machines a choice will result in bad choices eventually. :)
 

rudy0

New Around Here
Forced it to 160 MHz and the wireless logs show that 160 MHz mode is indeed enabled, and my Intel AX200 laptop is happily connected at >2000 Mbps. Thanks @b-rubble/@L&LD! Also, all of my non-AX devices still connect OK on the 5GHz band (roku, phone, etc.).

Moreover, I still see no apparent DFS channel interference in the wireless logs, so I would still like to know why the router is choosing 80 MHz mode when allowed to choose between 20/40/80/160. If anyone can chime in with some diagnostic advice, it would be greatly appreciated!
 

L&LD

Part of the Furniture
I don't care about the 'why' when the 'how' is working. :)

For the router's (bad) decisions, you would need to ask the developers of the closed source blobs used within the codebase.
 

rudy0

New Around Here
I don't care about the 'why' when the 'how' is working. :)

For the router's (bad) decisions, you would need to ask the developers of the closed source blobs used within the codebase.
I hear you, if it ain't broke... it's just my OCD/Engineer sensibilities always seem to ask, why? ... to my detriment

One more piece of info, forcing it to channel 36 didn't enable 160 MHz mode, but when using "Auto" for the control channel setting, the router chooses ch 44 and does indeed enable 160 MHz mode. It works with ch 44, but not 36, with no apparent DFS interference in the logs (?)
rt-ax86u-160mhz-settings-that-work-001.png
 

Similar threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top