RT-AX86U bricked after update Version 3.0.0.4.386.48377

ducatinus

Occasional Visitor
Need help guys.

Tonight my asus app presented me an update Version 3.0.0.4.386.48377 for my main router AX86U and my Ethernet backhaul connected router AX82U. My other ethernet backhaul connected router AX86S did not needed to update
So via the Asus app i started the update and forgot about it. After 2 hours i noticed that i had no wifi in my house. Checked the AX86U and all light where out. No lights on back at the LAN connections.
Restarted the router nothing happend. Tried it a few other times *removed adapter, used button etc) and then gave up.
Going to check the adapter tomorrow morning.

I followed the normal update procedure right? AX82U still worked as a ethernet AP so that not got bricked.

Thanks for the advise and help
 
Last edited:

DTS

Regular Contributor
Need help guys.

Tonight my asus app presented me an update for my main router AX86U and my Ethernet backhaul connected router AX82U. My other ethernet backhaul connected router AX86S did not needed to update
So via the Asus app i started the update and forgot about it. After 2 hours i noticed that i had no wifi in my house. Checked the AX86U and all light where out. No lights on back at the LAN connections.
Restarted the router nothing happend. Tried it a few other times *removed adapter, used button etc) and then gave up.
Going to check the adapter tomorrow morning.

I followed the normal update procedure right? AX86U still worked as a ethernet AP so that not got bricked.

Thanks for the advise and help

My AX86U may also be bricked. Here's my thread: https://www.snbforums.com/threads/ax86u-and-merlin-fw-386-5-basic-questions.78439/

> AX86U still worked as a ethernet AP so that not got bricked.

Mine was the same for the last few weeks after I updated the firmware. But today I attempted to fix it and now it doesn't seem to work at all. Seems to have gone from partially functional to totally non-functional today.
 

john385

Occasional Visitor
Same here.
Router is D E A D after this fw flash.
Went from Version 3.0.0.4.386.46061 (2022/01/11) to Version 3.0.0.4.386.48377 (2022/04/11), no issues during the update process itself. After, it went dead. Fully. Nothing works. On/off, reset, 30/30/30 method, WPS (FAQ), nothing.
Uuuuuggghhhhhhh, I’m so mad right now. WTH ASUS!?!? How did this pass QA!?
 

xander73

Occasional Visitor
Mine just bricked as well upgrading from the previous build 3.0.0.4.386.46061 to this new build 3.0.0.4.386.48377 - no life at all, no power LED, no network port activity, PSU still OK, Asus Firmware Restoration utility unable to find the router, etc.
I’d seen this before when testing the official Asus beta firmware… One thing has come to mind that could have caused the firmware upgrade to fail and brick the router - I had been using LAN port aggregation…?
 

john385

Occasional Visitor
I’m speechless… this was *the* router for me. So good. Worked flawlessy.
Now it’s dead after a stupid fw update.
No words…
 

ducatinus

Occasional Visitor
should be a warning out from Asus then? FW is released yesterday.......this would be a major problem.
On my AX82U i had leds so i assumed that was not bricked. but because its in AP mode i could not test it.
 

ducatinus

Occasional Visitor
Same here.
Router is D E A D after this fw flash.
Went from Version 3.0.0.4.386.46061 (2022/01/11) to Version 3.0.0.4.386.48377 (2022/04/11), no issues during the update process itself. After, it went dead. Fully. Nothing works. On/off, reset, 30/30/30 method, WPS (FAQ), nothing.
Uuuuuggghhhhhhh, I’m so mad right now. WTH ASUS!?!? How did this pass QA!?
Same here...everything worked fine before the update. My fw was also the latest. Strange that only my 86U and 82U was updated. The 86S did not need to update
 

ducatinus

Occasional Visitor
Mine just bricked as well upgrading from the previous build 3.0.0.4.386.46061 to this new build 3.0.0.4.386.48377 - no life at all, no power LED, no network port activity, PSU still OK, Asus Firmware Restoration utility unable to find the router, etc.
I’d seen this before when testing the official Asus beta firmware… One thing has come to mind that could have caused the firmware upgrade to fail and brick the router - I had been using LAN port aggregation…?
My setup was straight forward so that aggregration can not caused it. I already ordered a new one and send the old one back to amazon.
Dissapointed in Asus, thought this could not happen with a tier-1 brand on this scale
 

Yota

Senior Member
Need help guys.

Tonight my asus app presented me an update Version 3.0.0.4.386.48377 for my main router AX86U and my Ethernet backhaul connected router AX82U. My other ethernet backhaul connected router AX86S did not needed to update
So via the Asus app i started the update and forgot about it. After 2 hours i noticed that i had no wifi in my house. Checked the AX86U and all light where out. No lights on back at the LAN connections.
Restarted the router nothing happend. Tried it a few other times *removed adapter, used button etc) and then gave up.
Going to check the adapter tomorrow morning.

I followed the normal update procedure right? AX86U still worked as a ethernet AP so that not got bricked.

Thanks for the advise and help

My AX86U may also be bricked. Here's my thread: https://www.snbforums.com/threads/ax86u-and-merlin-fw-386-5-basic-questions.78439/

> AX86U still worked as a ethernet AP so that not got bricked.

Mine was the same for the last few weeks after I updated the firmware. But today I attempted to fix it and now it doesn't seem to work at all. Seems to have gone from partially functional to totally non-functional today.

Same here.
Router is D E A D after this fw flash.
Went from Version 3.0.0.4.386.46061 (2022/01/11) to Version 3.0.0.4.386.48377 (2022/04/11), no issues during the update process itself. After, it went dead. Fully. Nothing works. On/off, reset, 30/30/30 method, WPS (FAQ), nothing.
Uuuuuggghhhhhhh, I’m so mad right now. WTH ASUS!?!? How did this pass QA!?

Same here...everything worked fine before the update. My fw was also the latest. Strange that only my 86U and 82U was updated. The 86S did not need to update




Try following this guide to recover the router. Although it refers to RT-AC and not RT-AX, but the operation is the same.

Also, there is no firmware check after entering rescue mode, it will flash anything you give it, even a picture of the dog, so make sure you guys don't upload the wrong firmware or you will completely brick the router.
 
Last edited:

john385

Occasional Visitor
Follow this guide to recover the router. Although it refers to RT-AC and not RT-AX, but the operation is the same.

Also, there is no firmware check after entering rescue mode, it will flash anything you give it, even a picture of the dog, so make sure you guys don't upload the wrong firmware or you will completely brick the router.

nope. Doesn’t work. No LEDs blinking. Nothing. Tried 5, 10 and 30 sec intervals while holding the reset button. Nothing.
 

ducatinus

Occasional Visitor
Try following this guide to recover the router. Although it refers to RT-AC and not RT-AX, but the operation is the same.

Also, there is no firmware check after entering rescue mode, it will flash anything you give it, even a picture of the dog, so make sure you guys don't upload the wrong firmware or you will completely brick the router.
Can i flash back to the previous firmware?
 

Yota

Senior Member

ducatinus

Occasional Visitor
I'm sorry to hear it didn't work for you, maybe Asus really screwed up this time, maybe you guys should RMA it, like Merlin said:





Yes you can, but I'm afraid it might not work
Already got an RMA via Amazon. New one is on its way and i will wait with an FW update from now.
I made backups via the iOS app. Any change i can restore the backup to my new router? (same brand an type)
 

Yota

Senior Member
Already got an RMA via Amazon. New one is on its way and i will wait with an FW update from now.
I made backups via the iOS app. Any change i can restore the backup to my new router? (same brand an type)
HND routers has more protection than the previous generation (RT-AC68U/AC88U) router to prevent the router from becoming bricked.

Because I don't know the cause of the problem, I suggest to be cautious when you receive the router, do not update the firmware that may have problems, and manually configure it, so as to avoid the configuration that may cause the router to brick into the new router.
 

ducatinus

Occasional Visitor
HND routers has more protection than the previous generation (RT-AC68U/AC88U) router to prevent the router from becoming bricked.

Because I don't know the cause of the problem, I suggest to be cautious when you receive the router, do not update the firmware that may have problems, and manually configure it, so as to avoid the configuration that may cause the router to brick into the new router.
I had a very simple configuration installed. Nothing fancy or special. I am not a tech-guy but a random user who build a wifi6 in his home. Will configure it from scratch then.
Again....why did i update :) It was not broken in the first place....
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top