Release RT-AX86U Firmware Version 3.0.0.4.384.9318 (10/23/2020)

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

3s1k

Occasional Visitor
Anyone try it yet or notice an issue? If I learned anything from Netgear routers is never trust the latest patch lol.
 

dfunked

Regular Contributor
Seems fine for me so far - updated a day and a half ago.
Would be nice to have a bit more detail than "improves system stability" in the patch notes though.
 

3s1k

Occasional Visitor
Limited to 300 mpbs on new firmware. Flashed back to old firmware full speed. Flash forward same iss Limited to 300 mbps
How hard is it to flash back to old firmware? That frustrating.
Seems fine for me so far - updated a day and a half ago.
Would be nice to have a bit more detail than "improves system stability" in the patch notes though.
I agree, give us more info that improves stability. I bet if I chatted with support they wouldn't know what improvements were made.
 

Andy1932

Senior Member
I don't think qos is working in this update. On dslreports.com, I get huge bufferbloat (F rating) and the bandwidth monitor page doesn't seem to be registering anything. I went back to the previous version and all is well. A/A+ ratings on dslreports.com and bandwidth monitor page working as expected.
 

krum

Regular Contributor
I am not limited to downloads with this release. My downloads are 600 mb
 

cniedzi

Occasional Visitor
I don't think qos is working in this update. On dslreports.com, I get huge bufferbloat (F rating) and the bandwidth monitor page doesn't seem to be registering anything. I went back to the previous version and all is well. A/A+ ratings on dslreports.com and bandwidth monitor page working as expected.
+1 Bandwith monitor doesn't work
 

rlj2

Occasional Visitor
The aimesh 2.0 stuff sure seems great (working good here so far). I cant believe how screwed up my aimesh stuff was until I was able to look at it all. nodes connecting to a node 50' past the main router, clients refusing to connect to a router 5' from it and barely connecting to one 150' away...
Being able to bind all that seems to have made a huge difference in some clients.
Im using Merlins alpha3
Reply
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top