rt-ax86u - nas not discoverable on wired pc

128bit

Regular Contributor
just installed a new ax-86u. all seems well with the latest fw BUT there's one very odd behavior. when using file explorer (win10), i can see the router but not the nas. here's the rub, the nas is available and accessible to all wireless devices - laptops, tv, and receivers but it does not show up on the wired win 10 pc. i may need to put a laptop on a wire to see if i can dup this behavior but before that, i wanted to reach out.

some background. for the last 4 years, i run that same exact nas device as a usb 3 on my ac86u without problems on all devices. i've manually configured the ax86u and did not port the config file from the ac86u. to the best of my knowledge, everything else works fine though, the ax86u did not improve on range vs the ac86u. all my devices are wifi 5 or earlier and connect fine. ax mode is disabled on the ax86u.
 

ColinTaylor

Part of the Furniture
By "nas" do you mean the router's Samba shares? If so, have you enabled Windows' SMBv1 Client as instructed on the the GUI's Samba page?
 

128bit

Regular Contributor
By "nas" do you mean the router's Samba shares? If so, have you enabled Windows' SMBv1 Client as instructed on the the GUI's Samba page?
yes, and yes.
all this stuff worked fine with the ac86u and it was essentially a swap. i also have nordvpn. i find it interesting that the affected no longer shows as a networked device when nordvpn is enabled. course i've kept it disabled as i try to work through this.

i did a network flush with the nordvpn diagnostic tool. rebooted and everything magically reappeared. happy. did a reboot to see if it would persist but it did not after the reboot. so i reran the flush and rebooted and it showed up again. not great but better than no access at all. i've got to see what's being run with that diagnostic.
 
Last edited:

Volt

Regular Contributor
BTW, you do not need to enable SMBv1 client - latest firmware versions already support v2. For security reasons, I would recommend you deselect the entire SMB 1.0 File Sharing Support feature in Windows features.
 

128bit

Regular Contributor
BTW, you do not need to enable SMBv1 client - latest firmware versions already support v2. For security reasons, I would recommend you deselect the entire SMB 1.0 File Sharing Support feature in Windows feat
you are correct and i've gone back and disabled it.
 

128bit

Regular Contributor
solved sort of:

i started simplifying and turned off the nordvpn vpn. didn't help. i then used their network flush tool, rebooted and things improved. turned on the vpn and the problem reoccurred. so i knew i was close.

after several iterations of that behavior, i just redid the flush then uninstalled nordvpn. the nas showed in file explorer and i reinstalled nordvpn. so far so good. i'm seeing the nas with the vpn enabled/disabled but will test more.

. . . thanks for your suggestions, folks
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top