RT-AX86U only using 2.4GHz frequency for all devices

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

HawkSE

New Around Here
Recently I've noticed my RT-AX86U wireless speeds were slower in terms of usage (video calls, etc) and in speed tests. I pulled up my router and looked at all the connected clients, and they all seem to be using 2.4G when it should be balanced between the two. I remember this showing 5G before. I rolled back to the previous firmware and that didn't seem to change any behavior. Here's what I'm seeing:

ax86u-interfaces.png


Is this a bug in the display of ASUS UI, or is this actually happening? My Google Pixel 4 XL is showing a 2.4 GHz wireless connection. I can confirm that these devices are 5G capable, and have been in the past.

I have "Smart Connect" enabled, and it should be balancing between 2.4G and 5G. Any ideas?
 
Last edited:

HawkSE

New Around Here
I've done a factory reset and this did not fix the issue.

I've turned off Smart Connect, and it is not advertising/using the 5G frequency anywhere.
 

HawkSE

New Around Here
So I've swapped out to my RT-AX82U and now I'm getting 2.4GHz and 5GHz again. Something is definitely screwy with the AX86U.

ax82u-interfaces.png
 

bbunge

Part of the Furniture
Back off to 80 MHZ, use WPA2, try disabling AX mode and update the client WIFI drivers
 

aurizn

Occasional Visitor
ASUS never got their smart connect to work properly. You are better off disabling that and use the same wireless SSID name for both the 2.4Ghz and 5Ghz network. Modern devices will always prefer 5Ghz by default.
 

HawkSE

New Around Here
ASUS never got their smart connect to work properly. You are better off disabling that and use the same wireless SSID name for both the 2.4Ghz and 5Ghz network. Modern devices will always prefer 5Ghz by default.

Yeah I turned it off, and it still won't use 5GHz. The SSID I set doesn't even appear.
 

RogerSC

Part of the Furniture
If the 5GHz. SSID doesn't appear, either the 5GHz. radio is broken, or it's disabled. Have you looked at "Professional" under "Wireless" settings, and made sure that 5GHz. was showing and that the radio is enabled? Also make sure that the SSID is enabled, that you're not inadvertently hiding the SSID. Do you have a wifi analyzer app on your smart phone, tablet, or laptop where you can go and look and verify whether or not your router is transmitting a 5GHz. signal? The inSSIDer app is one that you can use on a laptop and see what's going on. There's are also Android WiFi Analyzer apps and the iPhone has the Airport Utility app that has a scan mode.

You could also try resetting the 86U to factory default and manually reconfigure it as a last resort. It's remotely possible that you have some corrupted settings.
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top