What's new

RT-AX86U Pro 388.1 firewall bug report

  • SNBForums Code of Conduct

    SNBForums is a community for everyone, no matter what their level of experience.

    Please be tolerant and patient of others, especially newcomers. We are all here to share and learn!

    The rules are simple: Be patient, be nice, be helpful or be gone!

lumia

Occasional Visitor
Hello
(i hope to post it at the right section)
at router RT-AX86U Pro (RT-AX86U_PRO_388.1_0_nand_squashfs.pkgtb)
clean install merlin 388.1
without addons
without usb stick installed
at
Firewall -> URL Filter -> Filter table type = ALLOW LIST
when Enable URL Filter
i have no internet to url sites for all devcices (lan & wlan) but i have access if i type directly the server's ip

(i didnt check it if it wotks with official asus firmware)
 
Can you post a screenshot to show your configuration?


Anyway, this looks like its behavior because URL Filter doesn't block IP addresses, if you need to block IP addresses use Network Services Filter.
 
Last edited:
if you tell me how to access the config file then i will show you :)

i want to unblock youtube address
s.youtube.com who listen at
108.177.127.113
108.177.127.100
108.177.127.101
108.177.127.102
108.177.127.138
108.177.127.139

i try Network Services Filter and URL Filter (not at the same time)
i try to unistall skynet
i try to add url to skynet white list
i try to add ip to skynet white list

all the time i have the same result... no access to intrnet throw url (direct ip addresses works)

before i update to rt-ax86u pro I had the older dsl-ac68u 386.08_0-gnuton1 who Network Services Filter and URL Filter they worked perfect
 

Attachments

  • router1.jpg
    router1.jpg
    107 KB · Views: 74
  • router2.jpg
    router2.jpg
    69.1 KB · Views: 69
unblock youtube? So your problem is that you can't access s.youtube.com? I thought you were blocking access to youtube, not "unblocking" it.

You can access via IP, but YouTube uses CDN, which means there are too many IP addresses.

If you can't resolve the correct IP address, usually there is something wrong with your DNS, you can change your DNS, maybe that will work.


all the time i have the same result... no access to intrnet throw url (direct ip addresses works)
Please provide a screenshot of the error. And let us know which add-ons you have installed so we can help you.
 
Last edited:
Are you using ad-blocking with your DNS servers? Either by using Diversion or an upstream DNS service. s.youtube.com is regarded as an ad/tracking domain and will be blocked by such services.
 
This is a general problem with "Allow Lists"
that whenever I activate it the entire network stops accessing the internet
if i select "Deny List" it seems to work correctly :rolleyes:
the problem still persists even if i add some rules

Merlin 388.1
after reset
without addons
without usb stick
 

Attachments

  • R1.jpg
    R1.jpg
    104.7 KB · Views: 55
  • R2.jpg
    R2.jpg
    104.7 KB · Views: 56
  • R3.jpg
    R3.jpg
    93 KB · Views: 53
  • R5.jpg
    R5.jpg
    108.9 KB · Views: 51
  • R6.jpg
    R6.jpg
    91 KB · Views: 54
Last edited:
same with network services filter
 

Attachments

  • R7.jpg
    R7.jpg
    143.1 KB · Views: 47
  • R8.jpg
    R8.jpg
    103.2 KB · Views: 50
This is a general problem with "Allow Lists"
that whenever I activate it the entire network stops accessing the internet
same with network services filter
That's exactly what it's meant to do.

You've told it that you want to block all internet access other than those destinations in the list. And because your list is empty you have no internet at all.
 
I thought lists work differently. I was wrong...

Thank you for your answers and the time you took to help me!
 

Support SNBForums w/ Amazon

If you'd like to support SNBForums, just use this link and buy anything on Amazon. Thanks!

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top