RT-AX86U / RT-AC86U AiMesh

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

Smokey613

Very Senior Member
Recently I have been trying out new Asus AX solutions. Not that I really need AX wifi, I just wanted to try something new. I had been running my RT-AC86U (wifi off) with 3 eero Pro units in bridge mode. This provided a very reliable mesh system for my home with around 36 or so devices connected. I have an office in a converted store room attached to the back of my home. In that office I have 2 Windows computers and a WD Raid NAS device all connected by ethernet to a switch that was connected to an eero pro in that office. I have a wifi camera and several smart plugs to control various devices. I have an LG window A/C with built in wifi.

Just FYI, running a network drop into the office is not practical at this time, hence my need for my current setup.

In the past, I used a pair of AC86U in AiMesh to connect the office. It never seemed stable, granted this was with last years Merlin firmware (AiMesh v1).

Recently I tried a pair of XT8 and realized I really needed the scripting and vpn director abilities provided by RMerlin’s firmware, plus the XT8 has no AES-NI support.

Now to my current AiMesh setup:

1 RT-AX86U with AX capabilities turned off in my living room connected to my ISP cable modem
1 RT-AC86U in my office with my 2 computers and the NAS connected directly via lan ports
Both routers are running the latest stable RMerlin firmware
SmartConnect is on
Roam Assist is on
wifi 5 is set to 20/40/80 on channel 36
wifi 2.4 is set to 20 on channel 1
i run the scripts listed in my signature
All other wifi settings are at default

So far I am very happy with this setup and I am going to let it run as is for a couple of weeks to get a baseline.

I have played with numerous configurations of hardware/software over the past 18 months. My wife of 48 years has graciously accepted my tinkering with the network but I think it’s time to give her a break. :)
 

Attachments

  • BF007981-0020-4498-B010-D699AF7088A9.jpeg
    BF007981-0020-4498-B010-D699AF7088A9.jpeg
    131.1 KB · Views: 56
  • F48BD032-7CC0-44F3-A092-148FDE3BE58F.jpeg
    F48BD032-7CC0-44F3-A092-148FDE3BE58F.jpeg
    135.7 KB · Views: 55
Last edited:

bbunge

Part of the Furniture
There is no reason to disable the AX in the AX86U. The AC86U will continue to run just fine.
You did make the best choice to stick with WPA2. I have tested an AC86U with my AX86U with just WPA2 and had no issues roaming between devices. I, however, did my testing with Asus factory firmware and feel that it works very well. The AX86U even has DoT now.
 

Smokey613

Very Senior Member
I have some devices that do not play well with AX enabled, hence the reason I disabled it.
 

Kendo

Regular Contributor
Same here AX86U with AC86U, working fine in Ai Mesh with the latest Merlin on both, AX enabled no problems yet.
Off topic: so glad to be able to finally get the AX86U. :)

mn.PNG
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top