RT-AX86U Wake On LAN doen't work on 2.5gbe port?

spacemanspiff

Occasional Visitor
Well this is a head scratcher. I have a new Asus Z690 TUG Gaming Mobo with 12th Gen intel processor and I cannot do a Wake On LAN when it's connected by the 2.5GBE port. If I connect to the regular ports, it works just fine.

Not sure if this is problem with the Intel I-225V adapter on this board, the driver or the router. Sorry if I'm posting in the wrong forum, but just wondered if anyone else has experienced this?
 

71techie

New Around Here
Well this is a head scratcher. I have a new Asus Z690 TUG Gaming Mobo with 12th Gen intel processor and I cannot do a Wake On LAN when it's connected by the 2.5GBE port. If I connect to the regular ports, it works just fine.

Not sure if this is problem with the Intel I-225V adapter on this board, the driver or the router. Sorry if I'm posting in the wrong forum, but just wondered if anyone else has experienced this?
When you are connected to the other ports, can Wake On Lan via 5G? Can you connect via another port, but are you using Wake On Lan? Check the Bio's and make sure that the Wake On Lan is enabled.
 
Last edited:

spacemanspiff

Occasional Visitor
When you are connected to the other ports, can Wake On Lan via 5G? Can you connect via another port, but are you using Wake On Lan? Check the Bio's and make sure that the Wake On Lan is enabled.
Sorry...5G? Kinda confused what you mean. As per my OP, WOL works just fine, but only when I have this computer connected to one of the 1gbe ports. The 2.5gbe port just doesn't respond to WOL packets broadcast across the network. It could be an intel driver bug (perhaps), but wanted to see if any other users have experienced this.

And yes, WOL is enabled in BIOS and all the standard settings in the Intel Windows adapter are enabled - hence WOL working just fine when connected to the 1gbe ports on the RT-AX86U
 

GSpock

Senior Member
Hi,
I have one W10 PC connected to a switch and this switch is connected to the 2.5GbE port of my RT-AX86U and no problem to use WOL (even wake-on-WAN is OK).
Rgds,
GS
 

spacemanspiff

Occasional Visitor
Still struggling with this issue, but it seems like it might be an Intel issue with the following adapter as I have read on this thread


Intel® Ethernet Controller (3) I225-V​


@GSpock - what kind of 2.5gbe adapter do you have?
 

GSpock

Senior Member
Devices connected to switch to 2.5GbE of router do not have 2.5 adapter only 1Gb
 

elorimer

Very Senior Member
It took me a while to understand the question. If I have it right, the Asus PC motherboard has one 2.5G ethernet port. The Asus router has a 2.5G ethernet port that can be set to be WAN or LAN, and four 1G LAN ports. When the PC has a wired connection to a 1G LAN port on the router, WOL works fine. When it has a wired connection to the 2.5G router port, WOL doesn't work.

We assume that when the PC is connected to the 2.5G router port, a 2.5G connection is being negotiated and the internet works normally (that is, the port is not set to WAN and the cabling is ok).

@GSpock is reporting that 1G devices connected to a switch connected to the 2.5G router port, WOL works fine. It isn't clear that the switch is a 2.5G switch, so we don't know if the switch<>router connection is negotiating 2.5G.

So the first question is, is there some issue with etherwake not going out the 2.5G port if 2.5G is negotiated?

The second question is, is there some issue with etherwake not being picked up by the motherboard at 2.5G? The link to the Intel discussion suggests that there might be. Not exactly the forum for that, but maybe someone has experience.
 

spacemanspiff

Occasional Visitor
@elorimer - Thank you, I think you have summed it up correctly. I have the 2.5G router port set to LAN and the Asus Mobo is connected and negotiated at 2.5G and everything works as expected except WOL does not work.

Furthermore, it doesn't matter if I initiate WOL using Network Tools on the Asus Router or even if I use another device on the LAN such as a laptop with a WOL utility like Nirsoft WakeMeOnLan.

It's still unclear to me if this is an issue with the intel adapter or a problem with etherwake being delivered over 2.5G negotiated connection. I suspect this is a problem with the Intel adapter, but I don't have another 2.5G adapter by which I could test/confirm this.
 

elorimer

Very Senior Member
You've seen the posts about hardware problems with the V1 and V2 versions of the intel chip? I see one of the recommended workarounds might be to disable WOL.
 

spacemanspiff

Occasional Visitor
You've seen the posts about hardware problems with the V1 and V2 versions of the intel chip? I see one of the recommended workarounds might be to disable WOL.
Yeah, I have V3 of the chip. But what is the point to disable WOL? The adapter works perfectly find in all regards except WOL is not working. Why disable it when that is what I'm trying to fix and get working. It's really strange that it only happens on 2.5G negotiated connection. I can't find anyone reporting that exact issue, but it could be they just aren't writing good/detailed posts on these other threads...
 

elorimer

Very Senior Member
I wasn't at all clear, was I :) I just noticed that there is a lot of mention about lost packets when the connection is above 1G, and people trying lots of settings for the adapter, and if one of them related to WOL, maybe there is something related.

This will sound stupid, but maybe from the WOL page of the route if you bang on the button four or five times in a row one of the packets will get through?
 

Morris

Very Senior Member
Wake on LAN is an adapter function. Check you NIC docs
 

spacemanspiff

Occasional Visitor
I've tried smashing the button on the router and doing it from a local PC on the network. It's either not listening (most likely) or for some reason it doesn't make it through the 2.5gbe port.
 

unsynaps

Senior Member
Are you absolutely certain WoL is enabled in the BIOS? I have had two Asus mobo's and by default it was not enabled on either of them.

Look for an option called something like 'wake on PCIE' in the BIOS and mare sure it is enabled.
You must also disable Fast Boot in Windows.
 

L&LD

Part of the Furniture
Realtek networking equipment is always an issue.
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top