Solved RT-AX88 386.8 with RP-AX56 no System-wide Guest Network

ankhazam

Senior Member
Hi I'm running the setup as in title:
* single [email protected]
* a few [email protected]_42862 as Ai-Mesh nodes
* have configured Guest Network #2 @2.4GHz

and these are my settings:
1663595798074.png


The issue is that according to
1) https://www.asus.com/support/FAQ/1045327/
2) https://dongknows.com/asus-rp-ax56-ax1800-dual-band-repeater-review/

The repeaters are also supposed to broadcast my Guest network but I cannot find the broadcast setting described in source #1 :(

Am I doing something wrong?

Best regards,
Ank
 
Last edited:

ColinTaylor

Part of the Furniture
The repeaters are also supposed to broadcast my Guest network but I cannot find the broadcast setting described in source #1 :(
It is unclear whether you are using the RP-AX56 as a repeater or an AiMesh extender. Which is it?

When you say "broadcast setting" do you mean the "Sync to AiMesh node" option? If so, that option is only available on guest network index #1.
 

ankhazam

Senior Member
It is unclear whether you are using the RP-AX56 as a repeater or an AiMesh extender. Which is it?

When you say "broadcast setting" do you mean the "Sync to AiMesh node" option? If so, that option is only available on guest network index #1.
As AiMesh Nodes

Ok... Then I need to move it to GN#1...

Thank you!
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top