RT-AX88U 160Mhz fails to work.

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

sir3lit

Occasional Visitor
Anyone else use the 160Mhz mode with their RT-AX88u?
Updated from a few versions ago, now suddenly with 160Mhz enabled my phone and laptop report no internet connection but can "connect" to the network.


Disabling 160Mhz mode allows internet connection. This is happening on 386.2_beta1 & 386.1_2.

Could someone point me to where I can report this issue? or just leave it posted here?
 

RMerlin

Asuswrt-Merlin dev
160 MHz worked fine for me when I last used it a few weeks ago.
 

Mutzli

Very Senior Member
Anyone else use the 160Mhz mode with their RT-AX88u?
Updated from a few versions ago, now suddenly with 160Mhz enabled my phone and laptop report no internet connection but can "connect" to the network.


Disabling 160Mhz mode allows internet connection. This is happening on 386.2_beta1 & 386.1_2.

Could someone point me to where I can report this issue? or just leave it posted here?
What channel do you have set for 5GHz? Try channel 40.
 

sir3lit

Occasional Visitor
I have it set to auto for the channel.

Every morning I've woken up my phones connected to the 5GHz and it has no internet connectivity, but has local network connectivity. Is there any thing I can try to see if I can debug this? I should edit this post as it seems that if it's connected to 5G for a long period of time it will lose internet connectivity as I'm able to disconnect and reconnect to the 5GHz and it fixes itself, but not sure how long it stays connected as its when I'm sleeping.



Also have the log spam of protocol is buggy, I tried enabling guest network 1 but I fails to enabled? Also tried to enable guest network 2 and still has the log spam



Below is the excerpt for when my phone connects it briefly states on my phone "Connected without Internet" then about 30ish seconds later it has internet.

Code:
Mar 13 20:58:40 wlceventd: wlceventd_proc_event(505): eth7: Auth 06:BC:13:34:7F:C6, status: Successful (0)
Mar 13 20:58:40 wlceventd: wlceventd_proc_event(534): eth7: Assoc 06:BC:13:34:7F:C6, status: Successful (0)
Mar 13 20:58:40 hostapd: eth7: STA 06:bc:13:34:7f:c6 IEEE 802.11: associated
Mar 13 20:58:40 kernel: CFG80211-ERROR) wl_cfg80211_change_station : WLC_SCB_AUTHORIZE sta_flags_mask not set
Mar 13 20:58:40 hostapd: eth7: STA 06:bc:13:34:7f:c6 RADIUS: starting accounting session CF66109A017511E7
Mar 13 20:58:40 hostapd: eth7: STA 06:bc:13:34:7f:c6 WPA: pairwise key handshake completed (RSN)
Mar 13 20:58:42 kernel: protocol 0800 is buggy, dev eth0
Mar 13 20:58:42 kernel: protocol 0800 is buggy, dev eth0
Mar 13 20:58:42 kernel: protocol 0800 is buggy, dev eth0
Mar 13 20:58:42 kernel: protocol 0800 is buggy, dev eth0
Mar 13 20:58:42 kernel: protocol 0800 is buggy, dev eth0
Mar 13 20:58:42 kernel: protocol 86dd is buggy, dev eth0
Mar 13 20:58:42 kernel: protocol 86dd is buggy, dev br0
 
Last edited:

Mutzli

Very Senior Member
Are there any neighbors that might interfere with your router channels? Try a Wi-Fi scan for your networks (Wi-Fi Radar/Wi-Fi Site Survey) and set the 5GHz channel fixed to one of the available channels from 36-48.
 

sir3lit

Occasional Visitor
...Try a Wi-Fi scan for your networks (Wi-Fi Radar/Wi-Fi Site Survey) and set the 5GHz channel fixed to one of the available channels from 36-48.

The Wifi Insight only shows my network on every combination I've tried.

Using an app on my phone it shows the following information

CH 36 - 8 SSID's
CH 48 - 5 SSID's
CH 56 - 1 SSID
CH 60 - 1 SSID
CH 108 - 1 SSID
CH 116 - 1 SSID ( Mine )
CH 153 - 4 SSID's
CH 157 - 2 SSID's
CH 161 - 1 SSID

I've changed to channel 56 as that seems the "less crowded", It was set to auto and picked 116

1615731696478.png
 

Mutzli

Very Senior Member
52-144 are DFS channels and they can cause problems with 160MHz connections. Use a channel from 36 - 48.
 

RMerlin

Asuswrt-Merlin dev
52-144 are DFS channels and they can cause problems with 160MHz connections. Use a channel from 36 - 48.
160 MHz requires the use of DFS channels. There isn't enough bandwidth in the non-DFS channels.
 

sir3lit

Occasional Visitor
I re enabled 160mhz, and still have it on channel 56. Haven't ran into any issues for the last few hours...

The log spam is gone, guest network shows its not enabled? But the wifi site survey shows it in the list?
Screenshot_20210314-134621_Chrome.jpg

Screenshot_20210314-134615_Chrome.jpg
 
Last edited:

Mutzli

Very Senior Member
160 MHz requires the use of DFS channels. There isn't enough bandwidth in the non-DFS channels.
Thanks, had that flipped around in my head.
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top