RT-AX88U 5GHz light disabled. Radio is operational, some router panels show it's not...

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

nzwayne

Regular Contributor
Had this issue off/on since 384.13 in that after a firmware update or power off/on the 5GHz light on the router doesn't turn on. Now off solidly with 384.16 latest alpha1 (gfcd95af015) after a power off/on (was on initaly after first Alpha load). But the 5GHz radio is working for clients?! Router panel pics attached showing radio on & off!. I've tried these to resolve...
a). Smart Connect in On & Off modes.
b). Used different SSIDs for 5GHz (that worked once, until next power off).
c). Reloaded Merlin firmware again, in a dirty reload.
d). Power off/on router and also reboots from GUI.
e). Used SCMerlin to reset WiFi
...any ideas, other then a nuclear reset?

Client Network Map (shows 2.4Ghz & 5GHz both operational)
5GHz 1.jpg


Guest Network (5GHz not enabled?)
5GHz 2.jpg


Wireless Setup
5GHz 3.jpg


Wireless Log (nothing there for 5GHz?)
5GHz 4.jpg
 

RMerlin

Asuswrt-Merlin dev
Try a more thorough electrical reset. Pull off the power while the switch is still On, to drain any residual charge, wait 5 seconds, then plug it back in.
 

nzwayne

Regular Contributor
Try a more thorough electrical reset. Pull off the power while the switch is still On, to drain any residual charge, wait 5 seconds, then plug it back in.
Thanks for the tip. I had been performing pull power plug, waiting 10sec, then back on, and no luck. This time, pulled the power plug, the USB drive, the RJ45 ethernet cables. After 10mins, then powered on the router by re-installing the power plug. The 5GHz case light now came on (yippee...) and the GUI panels all reflected the 5GHz was operational. Then plugged in the USB drive and RJ45 Ethernet cables. All scripts and functions came up ok.
Performed a GUI reboot after 15mins, that also came up 100% successful. Thanks again!!
 

nzwayne

Regular Contributor
After updating the RT-AX88U to 384.16_alpha2-g08edec78d0 all went well. Powered off for 20secs, then on via power plug remove and install. The 5GHz once again didn't come up correctly and its panel light wasn't enabled. Powered off again, unplugged all the RJ45 cables, the USB drive (used for the various AMTM enabled scripts). Left for a few minutes, then powered on again, and the 5GHz enabled quickly and panel light on. Plugged in the USB drive and cables and everything operational. After 15mins, did a reboot, and all ok.
Something about the USB drive and plugged RJ45 cables "appears" to stop the 5GHz radio turning on correctly?...doesn't make a lot of technical sense to me though. Will play later on removing cable(s) one by one and USB drive, then power off/on to see what occurs. :rolleyes:
 

nzwayne

Regular Contributor
Some further playing around on this with 384.16 beta3. If I leave the USB drive in and firmware update, the 5GHz light doesn't turn on and other indicators as early posts the 5GHz didn't enable correctly. If I pull the USB drive out, then firmware update, all works ok. Then I hot plug the USB after 10mins everything enabled shortly afterwards (Diversion, Skynet, Unbound etc.).
 

pwnedbygary

New Around Here
Hello, I am running 384.18 on my RT-AC66U_B1 and I noticed that the 5G radio randomly turns off. I dont have any USB connected or anything special. The 5G connection was working one minute, now its off. I tried going to the CLI and running the 'radio toggle' command, but it only seems to toggle 2.4G and 5G stays 'disabled'. Do you have any idea why this might be?
 

Similar threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top