RT-AX88U Capped DL Speeds

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

iwannacrii

New Around Here
Hi All,

I have recently upgraded to 250mbps DL / 100mbps UL
For a time I was getting great speeds but all of a sudden my download speed will not go above 95mbps.

I tried a direct connection with my laptop using the same ethernet cable that was going to my WAN port and i was able to achieve around 257mbps DL.
For some reason my router is auto-negotiating at 100mbps & not 1Gbps

I have factory reset, tried a different ethernet cable thats coming from the Fibre box outside
I have tried the normal Asus Firmware & Merlins firmware but same result

Not sure what im doing wrong here as my ISP's end is definitely okay but the issue seems to be my router not correctly negotiating speed.

Any pointers guys? (Also apologies if this is not the section to post this)

Thanks!
 

dosborne

Very Senior Member
Auto-negotiation is typically a physical issue. Try cleaning the contacts in the ports (you've already tried new cables), try better quality cables. Since it worked at one point, I wouldn't think it is firmware related. Sometimes, unfortunately, it's just a poor hardware implementation and the only way to resolve it is to get a different device (although rare these days).

Using your laptop to test was a good thing, but it doesn't necessarily mean the cable is good. It could just mean the signal strength with the laptop can compensate for other deficiencies. If there is another port you can try also, then give that a go.
 

degrub

Very Senior Member
Can you change the port configuration from “auto” to 1000 mhz ?
Which port, wan or lan on the router is at 100 mhz ?
 

El Mariachi

Occasional Visitor
Fresh ethernet cable, turn off QoS and enable Nat Acceleration.
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top