RT-AX88U Intel AX200 WiFi-6 device only uses 20MHz or 160MHz

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

awn

New Around Here
Introduced in version 386.1. Did not fix with the 386.1_2 patch.

Since updating to 286.1, my computer that has an Intel® Wi-Fi 6 AX200 network card has trouble maintaining a 5 GHz connection with the router. Previously it could.

I've noticed now that either it is stuck on the 2.4 GHz channel at 20MHz or on the 5GHz at 160MHz, nothing inbetween. Every other 5GHz device currently connected to the router is stable on 80MHz. I'm not sure why this device does not anymore.

Any guidance would be appreciated.

In terms of WiFi settings, WiFi 6 enabled, agile multiband enabled, target wake time disabled, 2.4 is 20/40 with auto channel management including 12, 13. 5ghz is 20/40/80/160 with auto channel not inlcuding dfs.
 

RMerlin

Asuswrt-Merlin dev
160 MHz Wifi is perfectly stable with my RT-AX88U and an Intel AX200. Check your driver and your environment.
 

octopus

Very Senior Member
Introduced in version 386.1. Did not fix with the 386.1_2 patch.

Since updating to 286.1, my computer that has an Intel® Wi-Fi 6 AX200 network card has trouble maintaining a 5 GHz connection with the router. Previously it could.

I've noticed now that either it is stuck on the 2.4 GHz channel at 20MHz or on the 5GHz at 160MHz, nothing inbetween. Every other 5GHz device currently connected to the router is stable on 80MHz. I'm not sure why this device does not anymore.

Any guidance would be appreciated.

In terms of WiFi settings, WiFi 6 enabled, agile multiband enabled, target wake time disabled, 2.4 is 20/40 with auto channel management including 12, 13. 5ghz is 20/40/80/160 with auto channel not inlcuding dfs.
Working fine here to, make sure you have latest driver from M-soft 22.30.0.11 (AX200 card) installed via Windows update.
 

awn

New Around Here
160 MHz Wifi is perfectly stable with my RT-AX88U and an Intel AX200. Check your driver and your environment.

Thanks for the response. It's not just that it won't stay stable on 160MHz, it won't stay persistently connected to the 5GHz band. Again the surprising part is that it used to be able to before this update, I had a strong connection that remained stable and didn't drop. Now my computer is actually closer to the access point than it used to be and I still cannot force it to stay on the 5GHz channel. It pingpongs between them.

Working fine here to, make sure you have latest driver from M-soft 22.30.0.11 (AX200 card) installed via Windows update.

I have the latest drivers installed.
 

RMerlin

Asuswrt-Merlin dev
Thanks for the response. It's not just that it won't stay stable on 160MHz, it won't stay persistently connected to the 5GHz band. Again the surprising part is that it used to be able to before this update, I had a strong connection that remained stable and didn't drop. Now my computer is actually closer to the access point than it used to be and I still cannot force it to stay on the 5GHz channel. It pingpongs between them.
Don't use Smart Connect or Roaming Assistant. One of these might be responsible for your client deciding to switch radio due to interference or low RSSI.
 

awn

New Around Here
After a while the issue has dissapeared and I am seeing connections on the 80MHz channel and connected over 5GHz reliably.
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top