RT-AX88U log flooded with wlceventd

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

Gravityz

Regular Contributor
i got myself a new router RT-AX88U
using stock firmware 384.9579(latest)

as far as i can tell everything is working ok but there is one device which is flooding the log
also the connection to that device does not seems table

it look like it is constantly connecting/disconnecting

The device is approx 5 meters aweay from thre router and i have devices further away which are connecting fine.

i tried playing with switvhing options on/off but sofar no luck.
at the moment i have 2.4ghz locked at channel 11 and 5Ghz at channel 100 to make sure it is not switching

i have searched the forum/google but can not find a solution for this


Nov 29 11:48:56 wlceventd: wlceventd_proc_event(499): eth6: Auth XX:XX:XX:XX:XX:XX, status: Successful (0)
Nov 29 11:48:56 wlceventd: wlceventd_proc_event(464): eth6: Deauth_ind XX:XX:XX:XX:XX:XX, status: 0, reason: Unspecified reason (1)
Nov 29 11:48:56 wlceventd: wlceventd_proc_event(499): eth6: Auth XX:XX:XX:XX:XX:XX, status: Successful (0)
Nov 29 11:48:56 wlceventd: wlceventd_proc_event(527): eth6: Assoc XX:XX:XX:XX:XX:XX, status: Successful (0)

Nov 29 11:48:56 wlceventd: wlceventd_proc_event(481): eth6: Disassoc XX:XX:XX:XX:XX:XX, status: 0, reason: Deauthenticated because sending station is leaving (or has left) IBSS or ESS (3)
Nov 29 11:51:12 wlceventd: wlceventd_proc_event(481): eth6: Disassoc XX:XX:XX:XX:XX:XX, status: 0, reason: Disassociated because sending station is leaving (or has left) BSS (8)
 

thiggins

Mr. Easy
Staff member
What device is having the problem? Is the problem on 2.4 or 5 GHz?
Have you tried disabling AX features?
 

Gravityz

Regular Contributor
the problem is an ESP module on 2.4Ghz
i have put it on forced B/G and no sleep and also disabled the 2.4ghz ax features on the router without succes
i also disabled the rouming assistant(which disconnects if signal is low
 

Gravityz

Regular Contributor
i fixed the 2.4 ghz channel to 9 which seems to stabilise things a bit.
I think these messages are not as bad as it looks. it shows that devices in fact are connecting/disconnecting a lot which iphones do al ot when they go to sleep.

i also played around with smart connect.
At first it was a big no go but once i adjusted the settings it seems stable.
i can now do a speedtest, run around the house and it automatically switches between the 2.4/5Ghz bands without loosing connection.
Nice
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top