1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice

Welcome To SNBForums

SNBForums is a community for anyone who wants to learn about or discuss the latest in wireless routers, network storage and the ins and outs of building and maintaining a small network.

If you'd like to post a question, simply register and have at it!

While you're at it, please check out SmallNetBuilder for product reviews and our famous Router Charts, Ranker and plenty more!

rt-ax88u net disconnect but not wan

Discussion in 'ASUS AX Routers & Adapters' started by conFIGured, Jul 17, 2019.

Tags:
  1. conFIGured

    conFIGured New Around Here

    Joined:
    Jul 17, 2019
    Messages:
    3
    Hi all,
    I have a client that runs an Asus rt-ax88u router, they have 14 workstations and a server. The internet will drop out but the cable modem from spectrum still says its connected. When this happens the internal network of reading the server does not stop working. Only the internet is affected. Spectrum has come out multiple times and done tests and say it's not their end. I've replaced cables, the netgear 24 port unmanaged switch and rebuilt the static ip structure for all the workstations. Resetting the switch fixes the issue or restarting the router fixes it or resetting the modem fixes it. Its wierd to me because only the internet drops but everything says it's working. Yesterday when the internet went down I checked the router and it said it had internet so I connected my laptop wireless and I got internet but all the hardwired workstations were still offline.
    Any ideas what could cause only the internet part to fail for all wired connections but NOT the internal server access?
    The wiring is setup by all workstations are hooked up to the switch and the server is hooked up to the router. So both are still working and tlnothing is losing IPs.

    Thank you
     
  2. beboptrumpet

    beboptrumpet Regular Contributor

    Joined:
    Nov 15, 2013
    Messages:
    51
    Location:
    Indianapolis, IN, USA
    What version Firmware are you on?

    I have had a similar issue, but with Xfinity.
    My modem lights wouldn’t indicate an issue, but internet would definitely be down. Simply resetting my modem wouldn’t fix it....even with the reset button that level 2 Xfinity techs have sworn is the same thing as them doing a full reset.

    To get back online, I would have to call in & have them send the reset signal out to the modem. If I wanted it to stay working, I would unplug everything for a bit then do it,.,I think that might give the CMOS (main cable box for area) a break so it realizes that it hasn’t communicated with my modem.


    I had to turn off “ping” under admin>>system>>basic config>>network monitoring>>”ping”

    It is one of the router’s testing methods to see if the WAN is up....if I have it on, I end up with no internet...but with all clear lights from the modem.

    Perhaps it would work if I tried a different address to ping.
    I tried 8.8.4.4. A while back & more recently tried 1.1.1.1.


    A side note....a while back, I ended up reverting to a previous firmware build. It fixed my issue. However, I just updated to the most current stable build & it’s been working just fine.

    I have an AC5300. Some others had similar issues on here...I wasn’t the only one reverting to an older build until something got fixed.
     
  3. conFIGured

    conFIGured New Around Here

    Joined:
    Jul 17, 2019
    Messages:
    3
    The firmware is the latest firmware version. 3.0.0.4.384-6210
    This is for a dental client of mine, it always goes down in the afternoon when nobody is at work and they have to reset it in the morning when they get there.
    To further boggle the minds. Yesterday it just so happened to go down while I was on site and thats when i connected wirelessly directly to the router bypassing the switch and i got internet. To make it more complicated. I went to a wired station during the internet outage and tried to ping the router IP 192.168.50.1 and it did not find it BUT I could still connect to the server with the medical program Open Dental. So i couldnt ping the router or get internet through a wired connection but I could still communicate internally.

    I am also getting a slew of router errors in the log

    Kernel net_ratelimit callbacks suppressed
    (I have been getting those for a bit)

    wlceventd: WLCEVENTD wlceventd_proc_event(401) eth6/7 Disassoc status 0 disassociated because sending station is leaving or has left the BBS (8)
    (This is a new error i am recieving since they replaced the modem yesterday)


    My ping in basic configuration is already disabled.
     
    Last edited: Jul 17, 2019
  4. conFIGured

    conFIGured New Around Here

    Joined:
    Jul 17, 2019
    Messages:
    3
    I just reverted back to the previous firmware build, we will see how that does.