RT-AX88U PPPoE disconnect help

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

anon748

New Around Here
This is not a problem with Merlin firmware, but I do use Merlin I'm hoping to get some advice on a workaround. I have 2 RT-AX88U routers, different revisions, but they both have a huge problem of randomly disconnecting my PPPoE internet connection.

It's not my modem for sure. When this started happening, I got a new modem, as well as new cables for anything connected to the modem. Furthermore, while the RT-AX88U continues to struggle with PPPoE (when the problem randomly occurs), I am able to connect a computer to another port on the modem and use Windows to authenticate the PPPoE connection without any issue. I am able to keep that connection going with full stability while devices still relying on the RT-AX88U continue to drop in and out as the router connects and disconnects the PPPoE.

Sometimes it will be OK for a while, but it seems that when it does decide to disconnect, it disconnects frequently in that general time frame. I have tried changing settings like setting "Enable VPN + DHCP Connection" to "No", and it doesn't seem to make any difference. I'm using and have always preferred to use Merlin firmware, but I have tried switching to the original latest firmware, as well as the latest official public beta on these forums and they don't help either.

Moving past that, I've spent a lot of money on these 2 routers (1 is used in Media Bridge mode, but again, I've tried reversing their positions and both routers do the same thing), Asus can't do an advanced RMA for them (doubt it would help anyway), and I can't send my routers back first because I'm working from home now and that would severely cripple me. So I am looking for some alternative way that I can work around this issue.

I do have an old RT-AC68U that's not in use right now. Is there anyway I can set it up to handle the PPPoE connection and pass it on to the RT-AX88U, without putting myself behind a double NAT?
 

anon748

New Around Here
I've decided to unbridge my modem and let it handle the PPPoE login. To get around the problem associated with a double NAT, I set my router to be the DMZ host on my modem.
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top