RT-AX88U Random Reboot

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

Sharpbarb

Occasional Visitor
I've had the AX88U since March and I've been using my old RT-AC68U as a node (ethernet) using aimesh ever since. I had been using the stock firmware until I decided to install Merlin 384.19 a few days ago (11/11). I never had any issues with the router until earlier today when it randomly rebooted at an inopportune time. I looked at the log and it turns out this was the second time it rebooted but I didn't notice the first time since it happened at 3AM.

I searched and saw someone else had the same issue (under 384.17) with the same setup.
https://github.com/RMerl/asuswrt-merlin.ng/issues/539
The OP closed that issue after he "resolved the problem" by removing the node from the aimesh. I can't implement the same solution since I need the node to reach far areas of my home.

Someone in that thread suggested that the issue wasn't related to the Merlin firmware because aimesh is closed source. However, I did not have this issue for months with the stock firmware. There may be some obscure interaction taking place.
 

Attachments

Last edited:

SomeWhereOverTheRainBow

Very Senior Member
I've had the AX88U since March and I've been using my old RT-AC68U as a node (ethernet) using aimesh ever since. I had been using the stock firmware until I decided to install Merlin 384.19 a few days ago (11/11). I never had any issues with the router until earlier today when it randomly rebooted at an inopportune time. I looked at the log and it turns out this was the second time it rebooted but I didn't notice the first time since it happened at 3AM.

I searched and saw someone else had the same issue (under 384.17) with the same setup.
https://github.com/RMerl/asuswrt-merlin.ng/issues/539
The OP closed that issue after he "resolved the problem" by removing the node from the aimesh. I can't implement the same solution since I need the node to reach far areas of my home.

Someone in that thread suggested that the issue wasn't related to the Merlin firmware because aimesh is closed source. However, I did not have this issue for months with the stock firmware. There may be some obscure interaction taking place.
do you have any more logs than this? it would be nice to see what the logs say before the reboot. So far all i can see is the initial loading logs from it booting up after reboot to the point the clock is set.
 

Similar threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top