RT-AX88U shows internet disconnected after firmware upgrade

GTLT

New Around Here

RT-AX88U shows internet disconnected after firmware upgrade is there a way to regain access​

 

L&LD

Part of the Furniture
What firmware? From which version? Have you rebooted via the GUI?
 

dosborne

Very Senior Member
went from 3.0.0.4.386_45375 to latest. I have rebooted the RT-ax and the cable modem
"Latest" is meaningless :) please be specific when discussing issues with specific versions.

Is your internet actually working but just displaying as disconnected? Did you check the log files? Did you connect directly to the cable modem? Did you try downgrading to verify it's the firmware? What brand, model, firmware is your cable modem?
 

GTLT

New Around Here
i went to 3.0.0.4.386_45934-gb23bdac. I am seeing the internet is disconneted in the GUI and I have tried to get the internet thru a browser and it will not get there... also tried ping and it timed out. The modem is a NETGEAR CM1150v runing v4.12.04. can't change the firmware as it is controlled by XFINITY. I backreved the ASUS and can get to the internet. just can't upgrade it.
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top