RT-AX92U cannot add mesh node

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

MaplewoodGeek

New Around Here
I previously had my pair of AX92U routers configured as a mesh. I needed to use a router for a thing at my kids school, so I removed the 2nd node from the mesh, did a factory reset, then used it at the school. After the event I did a factory reset and I'm trying to add it back as a mesh node with the primary router. It detects the node and starts the configuration and fails about 35% into copying the settings to the 2nd node.

I tried doing a factory reset on both nodes, then do a basic setup on the primary node before trying to add the second node. Each time it fails around the same place.

I have the 3.0.0.4.386_41712 firmware on both routers.

I've tried this numerous times at it fails every time. Any ideas?
 

leerees

Senior Member
Make sure both routers are less than 2 meters apart when adding. If the website fails, try using the mobile app instead.
 

MaplewoodGeek

New Around Here
Make sure both routers are less than 2 meters apart when adding. If the website fails, try using the mobile app instead.
I made sure they were close together. I have not tried the mobile app. I never use the mobile app, but I'll give it a shot and reply back.
 

tglesel

Occasional Visitor
I had exactly the same problem with my 92Us when I tried to rejoin the AiMesh node via wireless backhaul. I fix the issue by temporarily connecting the AiMesh node to the Aimesh router via a wired backhaul (LAN-port on AiMesh router -> WAN port on AiMesh node). Then I was able to successfully rejoin the AiMesh node to the AiMesh router. Hereafter I just switch off the node, disconnected the wired backhaul cable, switched on the node again and the node connected to the AiMesh router in wireless backhaul mode. This is what worked for me. Good luck.
 

MaplewoodGeek

New Around Here
I had exactly the same problem with my 92Us when I tried to rejoin the AiMesh node via wireless backhaul. I fix the issue by temporarily connecting the AiMesh node to the Aimesh router via a wired backhaul (LAN-port on AiMesh router -> WAN port on AiMesh node). Then I was able to successfully rejoin the AiMesh node to the AiMesh router. Hereafter I just switch off the node, disconnected the wired backhaul cable, switched on the node again and the node connected to the AiMesh router in wireless backhaul mode. This is what worked for me. Good luck.
Thank you, thank you, thank you!

It worked the first time using the ethernet cable. I don't know why ASUS doesn't tell people to do that in the first place.
 

taz291819

Occasional Visitor
Same thing happened to me when setting up my parent's 92Us. Had to set it up hardwired first, AND I had to use the mobile app. After that, it worked.

FWIW, the mobile app is handy for updating the firmware on both.
 

jswing

Occasional Visitor
I always use this method whenever I add nodes. so much more reliable.
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top