RT-AX92U Dropping Internet on Router Unit

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

pipcorona

New Around Here
I have two Asus RT-AX92U units in my house. One is in my bedroom and is the one connected to the cable modem. One is in the living and is set up as an AI Mesh Node. After the last firmware update (3.0.0.4.386_40451) I started having issues. Randomly, devices will no longer be able to access the internet. Through some testing I have seen that when it happens, devices wirelessly connected to the main unit in my bedroom can't access the internet. Wired devices (like my Hue Hub) still work. Devices connected wired or wirelessly to the node in the living room work just fine. Today I tried resetting everything to factory defaults and setting everything up again, but that didn't work. It randomly happens once or twice a day.

Is there a setting for me to check or is anyone else experiencing this with this firmware update? It happened right after I did the update. On another note, I went to download a previous version of the firmware from Asus' website and when I go to the downloads page there is nothing there. Is there an issue going on with that too?
 

L&LD

Part of the Furniture
Try resetting the AiMesh node to factory defaults and then re-adding it.
 

pipcorona

New Around Here
Try resetting the AiMesh node to factory defaults and then re-adding it.

I factory reset both routers today and set everything up from scratch and it still did it after that. What's weird is that devices connected to the node never lose the internet, it is only ones connected to the main unit wirelessly. They stay connected but just can't access the internet.

My wireless is set to dual band smart connect, with the 5ghz-2 being the wireless backhaul.
 
Last edited:

L&LD

Part of the Furniture
I would test with smart connect 'off'.
 

pipcorona

New Around Here
So that did not solve the problem. ASUS finally fixed their website and I was able to download the .384 firmware and put that back on both routers and have been about 36 hours now without issue, so it was definitely something in the 386 firmware.
 

My_dogs_White

Regular Contributor
I did the firmware update a few weeks ago. I went from things being rock solid stable to the same as OP is describing. We started getting random drops and needing to forget and then re-sign into the SSID. I was sorry I messed with a good thing. The fix, in my situation was pretty simple. I factory reset both routers and set them up as new including re-naming the SSID. Been a week and the network has been rock solid since.
 

L&LD

Part of the Furniture

pipcorona

New Around Here
So I reverted back to .384 and I wasn't having issues with this, I was having some other issues though. I went back to 386, factory reset everything and set up fresh and now in less than 24 hours I'm back on the same problem. Devices wirelessly connected to the main router have lost internet, devices wirelessly connected to the node are doing just fine.
 

izint

New Around Here
@pipcorona have you had any more issues since the revert to 384? im having basically the same problem and was hoping the new 386 firmware fixed it, but its still having problems with the random wifi disconnects. thinking of just reverting if there are no fixes
 

pipcorona

New Around Here
@pipcorona have you had any more issues since the revert to 384? im having basically the same problem and was hoping the new 386 firmware fixed it, but its still having problems with the random wifi disconnects. thinking of just reverting if there are no fixes

It worked for a bit but then I started having issues again. I tried running a single router not in mesh mode. I would have issues still. The 5ghz band would have no internet but 2.4ghz would still work. The solution that finally worked for me was switching to a Ubiquiti Dream Machine.
 

leerees

Senior Member
It worked for a bit but then I started having issues again. I tried running a single router not in mesh mode. I would have issues still. The 5ghz band would have no internet but 2.4ghz would still work. The solution that finally worked for me was switching to a Ubiquiti Dream Machine.
Can you clarify, you had issues on 384 and 386?
 

GrimSatire

New Around Here
I've had the same issue for about a month or so now. It only affects devices connected to the main router in the Mesh. Only fix is to reboot the router.

Setup is (3) AX92U and AIMesh enbled. Main is connected to Spectrum modem. Configured to use 5g-2 for backhaul and WiFi6 enabled. Issued started on 384, upgraded to 386 and no change. SmartConnect is disabled (on both versions), turned off Auto for the Control Channel and have tried almost every setting. Anything else I should try turning on or off?
 

izint

New Around Here
I had 802.11ax/Wi-Fi 6 mode is disabled. Wasn't really necessary for me since the routers aren't too far apart and I can get 400mbps on both main and node.

Control Channel - Manual

5ghz-1 - I guess I set Channel bandwidth to 80MHz instead of Auto when i was messing with settings (no plans to touch anything as its working fine now)
5ghz-2 -All channel bandwidth

i also turned off the WMM options order whatever I could disable on
Wireless ->Professional

don't really have much changes besides the defaults and the above
1613085363447.png
1613085398604.png
 

Demonic_sin

New Around Here
Hello all,

I am currently having the same issues running just a single RT-AX92u.

Does anyone have a fix? I currently have 2 weeks to return this unit.

Thanks
 

Piggie

Regular Contributor
Hello all,

I am currently having the same issues running just a single RT-AX92u.

Does anyone have a fix? I currently have 2 weeks to return this unit.

Thanks
Have you upgraded to the latest firmware? Most current version is Version 9.0.0.4.386.41994 (beta) or if you don't want the beta Version 3.0.0.4.386.41712. The latest firmware is stable.

If you are upgrading from original firmware, make sure you do a factory reset - upgrade -- reset -- then start the configuration process.

Overall, AX92u is a good router - if you have gigabit service, it's capable of gigabit speeds wired and 900 mbps wireless (measured at router). While AX92u is good, WiFi6e routers are starting to rollout, so you may want to look at those. There is thread on wifi 6e -- Wi-Fi 6E: The Basics - SmallNetBuilder
 
Last edited:

leerees

Senior Member
If you are upgrading from original firmware, make sure you do a factory reset - upgrade -- reset -- then start the configuration process.

Overall, AX92u is a good router - if you have gigabit service, it's capable of gigabit speeds wired and 900 mbps wireless (measured at router). While AX92u is good, WiFi6e routers are starting to rollout, so you may want to look at those. There is thread on wifi 6e -- Wi-Fi 6E: The Basics - SmallNetBuilder

Definitely agree with this. The AX92u is a good router but it's definitely for a niche market (people who want to build a large WiFi mesh). If this is not you then there are lots of other Asus products that will provide faster 5Ghz and 2.4Ghz speeds. A good gaming router + range extender will be a much better option for most house holds. Most new Asus products support AI Mesh so you can build a mesh without owning an AX92u.

If however, you do want to build a large mesh network with lots of clients connected in an area with neighboring traffic, the AX92u is the best product on the market for that.
 
Last edited:

Rizm1989

New Around Here
I recently bought this router and kept having issues as well. I read multiple forms about possible fixes, yet nothing worked. I finally figured out what the issue was for me and possibly this will help others. If you own a google home mini or any type of google smart device, than that device is likely causing your internet to crash, reboot, or lose SSID connection. So like many people I keep my SSID name the same when I get a new router so I don't have to re-login to every device. Well Google kept tripping the connection with failed authentication. So here are the steps I took and so far 3 days without a drop connection (was getting 15-20 a day).

Step one: update to latest firmware, and factory reset router.

Step two: disable smart connect and split your wireless bands.

Step three: rename your SSID to something different ( I kept my name the same but added 2G, 5G, WiFi 6 at the end of my SSID for each band)

Step four: organize what devices connect to which band, for me 2.4ghz are all smart devices, smart locks, and cameras, 5ghz band all streaming devices and computers that use wifi 5 and below, and 5ghz wifi 6 I use all my new devices that have wifi 6, smart phones, MacBooks, tablets.

And that was it, I kept everything else on default settings (I did enable wifi 6 and 160mhz).

I hope this helps those who ran into similar issues with constant drops and disconnects. No need to flash back to an older firmware like 384, that firmware helped a little, my drops went down to 2-3 a day, but it wasn't a permanent solution to my problem.
 

Kaver163

New Around Here
@Rizm1989 on my AX86U using all recent firmware (Asus and Merlin) I am getting internet drops as soon as my Chromecast Ultra connects via wifi. I tried connecting the Chromecast Ultra separately to the 2,4 ghz and 5 ghz bands, did all kinds of resets, different SSIDs and the internet in any case disappears very shortly after.

The only solution for me was to connect the Chromecast Ultra via LAN. Since then the AX86U has been rock solid. Hopefully the issue will soon be fixed.
 

Rizm1989

New Around Here
@Rizm1989 on my AX86U using all recent firmware (Asus and Merlin) I am getting internet drops as soon as my Chromecast Ultra connects via wifi. I tried connecting the Chromecast Ultra separately to the 2,4 ghz and 5 ghz bands, did all kinds of resets, different SSIDs and the internet in any case disappears very shortly after.

The only solution for me was to connect the Chromecast Ultra via LAN. Since then the AX86U has been rock solid. Hopefully the issue will soon be fixed.
Try these settings. I set my DNS server to google 8.8.8.8 and 8.8.4.4
I also set DHCP query frequency to normal. I attached screenshots.
And make sure your using the current ASUS firmware.
Also changing the name for your SSID to your Google devices is important.
 

Attachments

  • SmartSelect_20210331-020306_Chrome.jpg
    SmartSelect_20210331-020306_Chrome.jpg
    80.2 KB · Views: 185
  • SmartSelect_20210331-015639_Chrome.jpg
    SmartSelect_20210331-015639_Chrome.jpg
    53.2 KB · Views: 172
  • SmartSelect_20210331-015659_Chrome.jpg
    SmartSelect_20210331-015659_Chrome.jpg
    58.5 KB · Views: 153
  • SmartSelect_20210331-015728_Chrome.jpg
    SmartSelect_20210331-015728_Chrome.jpg
    59.9 KB · Views: 151
  • SmartSelect_20210331-015828_Chrome.jpg
    SmartSelect_20210331-015828_Chrome.jpg
    96.6 KB · Views: 179

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top