RT-AX92U going off-line

Istvanwagon

Occasional Visitor
Hello,

I have an RT-AX88U running two RT-AX92U nodes as part of my AIMesh network. One of the RT-AX92U nodes is a wired backhaul and the other is a wireless backhaul. Everything had been working fine until about a month ago, when the wireless backhaul device would start going off-line. Now, it never has any devices connected to it, goes off-line, and shows in the network diagram with a grey two-line node to the wired node. Strangely, it now connects to the other AX-92U (which is physically farther away), which it never did before, instead of the RT-AX88U. I have nuked the wireless RT-AX92U a couple of times and re-added it as a new AIMesh node. Each time, the behavior is the same. I have even moved the location of this node to physically closer to the router, with the same results. If I unplug and reboot, the node will be recognized (if closer to the router), but the same off-line behavior occurs after a couple of minutes. There have been 2 firmware updates to the AX-92U nodes since then (currently running 3.0.0.4.386_45934 on both nodes), and the wired node has no issues.

Any thoughts?

Thanks...
 

leerees

Senior Member
Go to ai mesh and click optimise. When I first setup my AX92u's I had the same issue. Optimise fixed it.
 
Last edited:

Istvanwagon

Occasional Visitor
Thanks for the help. I tried that and unfortunately it did not work. Reset the AX-92U and tried to add it both as wired first and then removed ethernet cable to make it wireless, as well as tried to set it up just as wireless. Either way fails, even when I am within 5 feet of the main router when I try to add the node. Connects as AIMESH node for about a minute, but then loses any clients (if it had any to begin with), then goes off-line. Here is the log for what I am seeing after attempting to re-add the node.
 

Attachments

  • Screen Shot 2021-12-03 at 10.24.35 PM.png
    Screen Shot 2021-12-03 at 10.24.35 PM.png
    570 KB · Views: 61

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top