1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice

Welcome To SNBForums

SNBForums is a community for anyone who wants to learn about or discuss the latest in wireless routers, network storage and the ins and outs of building and maintaining a small network.

If you'd like to post a question, simply register and have at it!

While you're at it, please check out SmallNetBuilder for product reviews and our famous Router Charts, Ranker and plenty more!

RT N66U does not stay in rescue mode

Discussion in 'ASUS N Routers & Adapters' started by DJarah, Jun 14, 2018 at 5:41 AM.

  1. DJarah

    DJarah New Around Here

    Joined:
    Thursday
    Messages:
    2
    I recently tried to update the firmware for my RT N66U router.
    Off course it made the router stop working and after some research I discovered that it was in rescue mode.

    I am now trying to use the firmware restoration utility from Asus web page. I can put the router in rescue mode (turning it on while holding reset so that the power led blinks) but as soon as I try to upload new firmware the power led stays in what ever state it's in when i start.

    When the utility is finished uploading it starts a "system reset". When that is finished the utility says that it could not connect and that I should check if the power led is blinking. At this point, the power led is still stuck in whatever state it was when I started. If someone could give any help that would be greatly appreciated.


    Some additional info:

    I have the router connected to my computer via an Ethernet cable. the computers interface is configured with a 192.168.1.10/24 ip address. I have tried with and without the routers 192.168.1.1 as default gateway.

    Before I start the utility, i can ping the router, but I can not access it in a browser at http://192.168.1.1
    If i ping the router after the utility has finished I get a response from 192.168.1.10 that the destination host is unreachable.

    The firmware file that I'm trying to upload is
    RT-N66U_3.0.0.4_382_50470-g033b865.trx

    I have only my computer connected to the router and I've turned off firewall and antivirus.

    Again I'd be really thankfull if anyone can help me. I'm new to this stuff so it might be something obvious.
     
  2. Please support SNBForums! Just click on this link before you buy something from Amazon and we'll get a small commission on anything you buy. Thanks!
  3. DJarah

    DJarah New Around Here

    Joined:
    Thursday
    Messages:
    2
    Ok news everyone!
    I did the upload like I described, the led got stuck and the utility told me it didn't work. After that I did literally nothing for a while, waiting to see if I'd get any responses on this thread. A few hours later I discovered that my phone is connected to the router. I conected the router to wan and low and behold now it just works. As a cherry on top it now has the latest firmware installed. I hope this helps anyone in the future with the same problem
     
Please support SNBForums! Just click on this link before you buy something from Amazon and we'll get a small commission on anything you buy. Thanks!