Semi-bricked AC87U

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

DiliMe

New Around Here
Hi everyone,
I have an AC87U that just run-out of warranty 4 months ago and it broke, meaning that.
Not working:
- the 5GHz remains disabled after reboot
- the WAN port does not connect over PPPoE and remains on red
- the LAN ports (2,3,4) are not forwarding one to the other
Is working:
- I can connect to the web interface of the router or via SSH
- the 2.4GHz SSID is working and I can ping other device being connected to the same SSID

I have tried to reset it to factory defaults couple of times, I have tried also Asus firmware and other older firmware, but the problem remains, it is clear that it is a HW issue.
I have tried also to connect the PPPoE on LAN4 port and Dual-WAN, but still not working.
As it looks that the culprit is the Quantenna chipset that it broke out, I am intending to use it having disabled the Quantenna chipset.
Because of that it seems that the routing/NATing is not working properly.

Now, my question to you experts ::)
Do you know if it is possible to run any NVRAM commands for disabling the Quantenna chipset, or to disable the 5GHz and LAN1 port?

In this way I hope that I can use it full feature only on 2.4GHz.

Thank you in advance!
 

DiliMe

New Around Here
Hi, it seems I have solved it, at least for the moment ... as this AC87U had always had some troubles.
The problem was from the USB stick that I had it plugged there all the time. Probably it was causing some high temperatures because of that.

Now everything else works normal.
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top