Set up AiDisk, now DDNS does not work - RT-AC86U

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

legolas

New Around Here
I was setting up AiDisk using the wizard for my plugged-in flash drive and while going through setup, I created a new DDNS using .asuscomm.com. I already had another DDNS (WWW.NO-IP.COM) running before this, and now I cannot no longer connect to it. I'm not sure exactly what happened but it seems like AiDisk erased and replaced my old DDNS settings which I can no longer restore. The things I've tried so far are:
  • disabling FTP
  • deleting the AiDisk profile I set up, though it won't let me delete it
  • rebooting my router
  • restoring my old settings/JFFFS partition
  • factory resetting my router
  • retyping the Host, Username, and Password for WWW.NO-IP.COM DDNS
None of these things have worked. I just want my original DDNS to work, please help!
 
Last edited:

legolas

New Around Here
One other thing that I noticed now is that my original hostname for NO-IP.COM is now linked to my flash drive which I can see when I go to USB Application > FTP Share
 

L&LD

Part of the Furniture
It is usually considered polite to wait for 24 hours or longer before bumping your own thread.

With members from all over the world on the forums, you need to be patient for all to see your original message.
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top