What's new

Setting ASUS DSL-N17U and RT-AC68U in Bridge Mode

  • SNBForums Code of Conduct

    SNBForums is a community for everyone, no matter what their level of experience.

    Please be tolerant and patient of others, especially newcomers. We are all here to share and learn!

    The rules are simple: Be patient, be nice, be helpful or be gone!

Turgut Kalfaoglu

Regular Contributor
Hi.. My DSL-N17U has been working as a stand-alone modem/router and doing a lot of the work.. Just behind it, there is a RT-AC68U that's running Merlin.
The RT-AC68U does the LAN DHCP, and most of the routing/etc. This has been working fine, with DSL-N17U doing the PPPoE, 802.1Q enabled, on VDSL2 LAN PTM.

I thought I would switch the N17U to the Bridge mode because currently, I had to double-NAT and it's ugly and wasteful..
So, tried to set my DSL-N17U and the AC68U in Bridge mode..The two devices are connected via ethernet obviously.
However it never works.

On the N17U, setting the bridge mode is done, LAN port 1 selected..
I then went into RT-AC68U and changed the connection from Static IP to PPPoE, entered username and password.. Hit save.. I verified that I used the correct username/password.

However the RT-AC68U never shows a connection.. I'm using Turkish Telecom, TTNET..

I also couldn't find anything in the log files either, about what PPPoE was doing, and if it could connect to the remote site, etc..

Any ideas how to get the Bridge mode working?

Many thanks!
Last edited:
I do not believe then bridge mode, as described in the Asus manual, will work for you. The DSL-N17u's bridge mode is a wireless feature called Wireless Distribution Mode which is an old method to set up WIFI repeaters. Your best bet is to get a DSL modem and set that up before the AC68U.
I tried ASUS's recommendation, and the PPPoE still did not connect. I also couldn't find a log file detailing its handshake.. So I can't tell why it failed..
SUCCESS -- I don't know what I changed -- but THIS time, it worked.. The N17U is running in BRIDGE mode (they uppercased it in settings, lol), and the AC68U is running PPPoE..
BTW, If you ever need to access the ASUS DSL-N17U in Bridged mode (like to see the line characteristics, etc), simply plug an ethernet to the 3rd port of the modem. It even still has a DHCP server running.. very convenient :)

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!